Forums Últimos mensajes - Powered by IBM
 

FUNCION BUSCARV

30/03/2006 - 00:40 por ALFONSO E. | Informe spam
Cordial saludo a todo el grupo.

Tengo el siguiente problema.

Tengo Officce 2003 (WIN XP SP2).

Al trabajar dos archivos de excel (A y B) , uso la función BUSCARV para
que en una columna del archivo "A" busque ciertos datos y los copie en el
Archivo "B" en la misma fila en la cual lo encontro en el archivo "A"

Sucede que trabaja bien hasta cierta fila, despues de lo cual, a pesar de
que hay datos para transferir, lo que hace es copiar valores cero (0).

Muchas gracias por su ayuda

ALFONSO E.
 

Leer las respuestas

#1 Jesus Peralta
29/03/2006 - 23:54 | Informe spam
Que tal Alfonso,.. que ta parece si pones el signo de $
=BUSCARV(A1,$D$1$:F$3,2,FALSO)

Espero te funcione asi, lo que pasa es que esta copiando la fila hacia abajo
por eso el valor 0
saludos

Jesús Peralta
Hermosillo, Sonora, Mexico
el_ultimo_profeta"alt+64"hotmail.com

"ALFONSO E." quitar n y poner m> escribió en el mensaje
news:
Cordial saludo a todo el grupo.

Tengo el siguiente problema.

Tengo Officce 2003 (WIN XP SP2).

Al trabajar dos archivos de excel (A y B) , uso la función BUSCARV para
que en una columna del archivo "A" busque ciertos datos y los copie en el
Archivo "B" en la misma fila en la cual lo encontro en el archivo "A"

Sucede que trabaja bien hasta cierta fila, despues de lo cual, a pesar de
que hay datos para transferir, lo que hace es copiar valores cero (0).

Muchas gracias por su ayuda

ALFONSO E.


Preguntas similares