Forums Últimos mensajes - Powered by IBM
 

funciona a medias

05/03/2009 - 16:24 por jesus | Informe spam
esta formula esta insertada en c11;
=SI(ESNOD(BUSCAR(TABLA!B11;alumnos;pesos));0;BUSCAR(TABLA!B11;alumnos;pesos))

de b6 a b9 es una lista con nombres; de c6 a c9 es una lista con numeros; en
b11 he validado la lista de nombres y cuando pincho sobre ella me sale un
desplegable para poder seleccionar uno de los nombres y automaticamente la
formula me da el valor de la otra lista.con los dos primeros nombres me
devuelve el valor correspondiente, pero con los dos ultimos nombres me
devuelve 25. ¿alguien me puede ayudar?

alumnos pesos
antonio 25
pepe 35
juan 45
manuel 55

manuel 25
 

Leer las respuestas

#1 Infinitogool
05/03/2009 - 17:52 | Informe spam
jesus escribió:
esta formula esta insertada en c11;
=SI(ESNOD(BUSCAR(TABLA!B11;alumnos;pesos));0;BUSCAR(TABLA!B11;alumnos;pesos))

de b6 a b9 es una lista con nombres; de c6 a c9 es una lista con numeros; en
b11 he validado la lista de nombres y cuando pincho sobre ella me sale un
desplegable para poder seleccionar uno de los nombres y automaticamente la
formula me da el valor de la otra lista.con los dos primeros nombres me
devuelve el valor correspondiente, pero con los dos ultimos nombres me
devuelve 25. ¿alguien me puede ayudar?

alumnos pesos
antonio 25
pepe 35
juan 45
manuel 55

manuel 25




Hola jesus
prueba
=BUSCARV(B11;B6:C9;2;0)

un saludo
Pedro J.

Preguntas similares