Forums Últimos mensajes - Powered by IBM
 

Herramienta "Búsqueda de archivos"

23/04/2007 - 18:04 por Pablo Inza | Informe spam
Hola amigos.
Hace unos días que al querer hacer una búsqueda de archivos con la
herramienta correspondiente de Windows XP (Inicio / Buscar / Archivos o
carpetas), me sale el siguiente mensaje de error: "No se puede encontrar el
archivo necesario para ejecutar el asistente para búsqueda". Le doy aceptar,
y se abre la caja típica de búsqueda, con el perrito, pero todos los campos
vacíos, y de hecho, no puedo buscar nada.
Alguna idea?. Ya probé´ejecutando "sfc /scannow"; pero no encontró nada mal
y sigue sin funcionar. También probé con click derecho al archivo
Srchasst.inf y luego "instalar"; pero tampoco solucionó el problema.
Muchas gracias.


Pablo F. Inza
pabloinza@infovia.com.ar
 

Leer las respuestas

#1 Jose Gallardo
25/04/2007 - 08:42 | Informe spam
Vamos a intentar esto. Pon el CD de XP en la lectora, y una vez hecho, vete a Inicio > Ejecutar y escribe

cmd

cuando lo hagas, ahí escribe estas líneas de una en una pulsando Enter al final de cada una:

expand d:\i386\BAR.XS_ c:\windows\srchasst\mui\0409\BAR.XSL
expand d:\i386\BALLOON.XS_ c:\windows\srchasst\mui\0409\BALLOON.XSL

Ten en cuenta que en cada línea, tras la "_" y antes de la "c" hay un espacio. Si no tienes la lectora en D y Windows en C, cambia tú las letras por las correspondientes. Cuando lo hagas, quita el CD y reinicia Windows.


Microsoft MVP
Windows - Shell/User




"Pablo Inza" wrote in message news:
Hola amigos.
Hace unos días que al querer hacer una búsqueda de archivos con la
herramienta correspondiente de Windows XP (Inicio / Buscar / Archivos o
carpetas), me sale el siguiente mensaje de error: "No se puede encontrar el
archivo necesario para ejecutar el asistente para búsqueda". Le doy aceptar,
y se abre la caja típica de búsqueda, con el perrito, pero todos los campos
vacíos, y de hecho, no puedo buscar nada.
Alguna idea?. Ya probé´ejecutando "sfc /scannow"; pero no encontró nada mal
y sigue sin funcionar. También probé con click derecho al archivo
Srchasst.inf y luego "instalar"; pero tampoco solucionó el problema.
Muchas gracias.


Pablo F. Inza



Preguntas similares