icono a URL sin asociacion de programa

23/05/2008 - 11:05 por Marcela | Informe spam
hola, algo paso...tenia 2 accesos directos a dos URL del mismo sitio y de
repente los iconos quedaron como se ponen cuando no hay ningun programa
asociado a ellos, busque el ejecutable del Internet Explorer 7 (uso el IE 7)
y ahora tienen ese icono, pero no es el icono tipico del acceso directo de
una URL del IE7 que es blanco abajo y el circulo azul del IE, como puedo
arreglar esto?

un cordial saludo y gracias, marcela
 

Leer las respuestas

#1 Linfocito B
23/05/2008 - 17:45 | Informe spam
Asegúrate de tener a IE7 como el explorador predeterminado
(Herramientas, opciones de Internet, pestaña "Programas").

También, es posible que los accesos URL estaban apuntando al icono de la
página (favicon) y este se borró de la caché.
Puedes cambiar manualmente el icono de esos accesos. El archivo
iexplore.exe (dentro de "Archivos de programa\internet explorer\")
contiene el acceso blanco con la E en el centro, si es que quieres
colocarle ese.

Atte.: Sergio Andrés

Salu2 desde Bogotá, Colombia!


Marcela escribió:
hola, algo paso...tenia 2 accesos directos a dos URL del mismo sitio y de
repente los iconos quedaron como se ponen cuando no hay ningun programa
asociado a ellos, busque el ejecutable del Internet Explorer 7 (uso el IE 7)
y ahora tienen ese icono, pero no es el icono tipico del acceso directo de
una URL del IE7 que es blanco abajo y el circulo azul del IE, como puedo
arreglar esto?

un cordial saludo y gracias, marcela

Preguntas similares