Forums Últimos mensajes - Powered by IBM
 

IDE recien instalado, no lo reconoce windows

25/12/2005 - 19:42 por Pepino | Informe spam
Hola que tal. tengo una pregunta con respecto a un disco duro que acabo de
instalar. Cuando parte el PC al entrar al BIOS me dice que esta perfectamente
reconocido el disco nuevo, e inclusive, cuando voy a la lista de dispositivos
de windows, ya se encuentra reconocido e instalado el controlador para mi
nuevo disco duro que se encuentra como esclavo a uno de 40 Gygas (el nuevo es
de 80). Al abrir el explorador de windows, nada, no me indica el nuevo disco
duro. Alguna sugerencia?

Saludos a todos
Italo
 

Leer las respuestas

#1 Alezito [MS MVP]
25/12/2005 - 20:12 | Informe spam
Tienes que formatearlo.

Alejandro Curquejo
Microsoft MVP
Windows XP Shell/User
Microsoft Newsgroups
Andalucia ES
MVP Program: http://mvp.support.microsoft.com/
DTS-L.org: http://dts-l.org/index.html
Perfil: http://tinyurl.com/7cfp3


"Pepino" escribió en el mensaje
news:
Hola que tal. tengo una pregunta con respecto a un disco duro que acabo de
instalar. Cuando parte el PC al entrar al BIOS me dice que esta
perfectamente
reconocido el disco nuevo, e inclusive, cuando voy a la lista de
dispositivos
de windows, ya se encuentra reconocido e instalado el controlador para mi
nuevo disco duro que se encuentra como esclavo a uno de 40 Gygas (el nuevo
es
de 80). Al abrir el explorador de windows, nada, no me indica el nuevo
disco
duro. Alguna sugerencia?

Saludos a todos
Italo

Preguntas similares