Forums Últimos mensajes - Powered by IBM
 

IE no abre página por nombre

06/09/2006 - 17:26 por Dani | Informe spam
Buenas,
Tengo un equipo que estaba infectado con varios spyware, una vez limpio con
ad-aware y demás aplicaciones, internet explorer no navega por nombre, si lo
hace por IP. No es problema de configuración ip, pero no encuentro el error
por el que si abre una web por nombre directamente te dice que IE no pudo
encontar la pagina .
Al principio el adaptador de red no cojia ip del rotuer, mostrando el
mensaje de conectividad limitada o nula, problema que he arreglado
reseteando el winsock2 con el comando netsh.

Alguna idea?
gracias
 

Leer las respuestas

#1 Peni \(Francisco\)
06/09/2006 - 17:40 | Informe spam
Tiene toda la pinta de ser un problema de resolución de dns. En una sesion
de comandos prueba ipconfig /flushdns
De todas formas si tenías spyware ...


Saludos Peni

Para correo:
http://cerbermail.com/?h4s9sbNqzW

"Dani" <dpiñ escribió en el mensaje
news:
Buenas,
Tengo un equipo que estaba infectado con varios spyware, una vez limpio
con ad-aware y demás aplicaciones, internet explorer no navega por nombre,
si lo hace por IP. No es problema de configuración ip, pero no encuentro
el error por el que si abre una web por nombre directamente te dice que IE
no pudo encontar la pagina .
Al principio el adaptador de red no cojia ip del rotuer, mostrando el
mensaje de conectividad limitada o nula, problema que he arreglado
reseteando el winsock2 con el comando netsh.

Alguna idea?
gracias


Preguntas similares