IE7 incompatible con W.SP1

06/11/2006 - 22:46 por Dario Rodriguez | Informe spam
Tengo instalado de fábrica en mi ordenador Toshiba el sistema Windows
XP SP1.

He intentado instalar IE7, pero dice que es incompatible con mi sistema
operativo.

¿Por qué no hay una versión de IE7 para SP1? ¿Tengo que actualizar
obligatoriamente a SP2 para poder instalarlo o debo aguardar que salga
otra versión?

Darío Rodríguez
 

Leer las respuestas

#1 Enrique [MVP Windows]
06/11/2006 - 23:23 | Informe spam
Es obligado instalar el SP2. IE7 sólo se puede instalar sobre el SP2 de Windows XP
http://www.microsoft.com/spain/wind...fault.mspx



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com


Windows Vista x86 (TM) Release Candidate 2 Build 5744
Internet Explorer 7 (RTW) Build 7.0.5730.11 en XP-SP2


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
________________________________________________________________________________
"Dario Rodriguez" escribió en el mensaje news:
Tengo instalado de fábrica en mi ordenador Toshiba el sistema Windows
XP SP1.

He intentado instalar IE7, pero dice que es incompatible con mi sistema
operativo.

¿Por qué no hay una versión de IE7 para SP1? ¿Tengo que actualizar
obligatoriamente a SP2 para poder instalarlo o debo aguardar que salga
otra versión?

Darío Rodríguez

Preguntas similares