IE8 - Idioma incompatible con el del S.S.

24/04/2009 - 16:21 por rrsoria | Informe spam
Buenas tardes:

Acabo de descargar el Explorer 8, oficial claro, y cuando está abriendo el
archivo para instalarse, se detiene, dando el mensaje de error "Esta
instalación no es compatible con el idioma actual del Sistema Operativo."

Tengo un Dell, y ya en su momento, me dijeron que si bien todo lo veo en
castellano, realmente el S.O. que tiene trabaja en inglés.

¿Alguna solución?. Muchas gracias.
 

Leer las respuestas

#1 Enrique [MVP Windows]
24/04/2009 - 18:59 | Informe spam
Si la base del SO está en inglés, con la interfaz traducida, sólo puedes instalar IE8 en inglés. Para traducirlo posteriormente tendrás que esperar a que salgan los packs MUI para IE8.



Saludos,
Enrique Cortés
Microsoft MVP - Windows Internet Explorer

www.ekort.blogspot.com


Windows Vista Ultimate SP2 Beta
Windows XP Profesional SP3
Internet Explorer 8 (build 8.0.6001.18702)

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
_______________________________________________________________________________________
"rrsoria" escribió en el mensaje news:
Buenas tardes:

Acabo de descargar el Explorer 8, oficial claro, y cuando está abriendo el
archivo para instalarse, se detiene, dando el mensaje de error "Esta
instalación no es compatible con el idioma actual del Sistema Operativo."

Tengo un Dell, y ya en su momento, me dijeron que si bien todo lo veo en
castellano, realmente el S.O. que tiene trabaja en inglés.

¿Alguna solución?. Muchas gracias.

Preguntas similares