IE8 tarda en abrirse.

22/04/2009 - 21:00 por jpc | Informe spam
Con fecha 10.abril envié un post indicando que me tardaba casi un par de
minutos en abrir IE8.Os indiqué que tenia Windows XP sp 3.con Avast
profesional, Trojan Remover y Ad-aware y Spybot.Me aconsejásteis que
desinstalara el SpyBot y al hacerlo, efectivamente se me abría IE8 en unos
segundos.Despues de estar unos días sin conectarme, ahora al abrir IE8, me
vuelve a tardar unos dos minutos.¿Tenéis alguna solución?
Gracias de antemano.
Un saludo.Juan
 

Leer las respuestas

#1 Enrique [MVP Windows]
22/04/2009 - 21:46 | Informe spam
¿SpyBot Search and Destroy está desinstalado?

¿Algún otro programa que actúe en segundo plano, como SpyBot (SpywareBlaster o parecidos)?

Prueba estas dos opciones:

1. Desde Herramientas > Eliminar Historial de exploración, marca todas las casillas y procede a la eliminación.

2. Desde las Opciones avanzadas del Panel de control de IE, restablece la configuración del navegador (botón restablecer).



Saludos,
Enrique Cortés
Microsoft MVP - Windows Internet Explorer

www.ekort.blogspot.com


Windows Vista Ultimate SP2 Beta
Windows XP Profesional SP3
Internet Explorer 8 (build 8.0.6001.18702)

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
_______________________________________________________________________________________
"jpc" escribió en el mensaje news:
Con fecha 10.abril envié un post indicando que me tardaba casi un par de
minutos en abrir IE8.Os indiqué que tenia Windows XP sp 3.con Avast
profesional, Trojan Remover y Ad-aware y Spybot.Me aconsejásteis que
desinstalara el SpyBot y al hacerlo, efectivamente se me abría IE8 en unos
segundos.Despues de estar unos días sin conectarme, ahora al abrir IE8, me
vuelve a tardar unos dos minutos.¿Tenéis alguna solución?
Gracias de antemano.
Un saludo.Juan

Preguntas similares