Iframes no funcionan en IE7 y la página está bien programada

11/04/2008 - 10:20 por tommyjeje | Informe spam
Hola,
mi pregunta es que en algunos casos los iframes no van con IE7 no los
muestra, he activado la opcion de habilitarlos incluso cuando hay scripts y
ejecutables por si era eso y nada. Se ve perfectamente en IE6 y firefox y la
pagina es una copia exactamente de otra q sí se ven (solo he cambiado las
urls de los iframes)

Ejemplo:

página q funciona
http://pagina-del-dia.euroresidente...uenos.html

página q no funciona no sé por qué
http://pagina-del-dia.euroresidente...logia.html

el contenido de los iframes son texto, tabla, imagen y formulario en los 2
casos y si copias la src del iframe en la barra de direcciones sí q lo
encuentra sin problemas
(http://numerologia.euroresidentes.e...nto/gadget)

He buscado en multiples foros pero nadie da la solución o el por qué pasa
esto, es que no tiene ninguna lógica que con unos iframes vaya y otros no si
son idénticos en contenido e idéntica la pagina q los contiene.

por favor, alguna idea??

gracias.
 

Leer las respuestas

#1 Enrique [MVP Windows]
12/04/2008 - 21:55 | Informe spam
En IE7 hay un problema con las barras de desplazamiento. Arrastra el puntero del ratón sobre los espacios donde deben aparecer los iframes, hasta que aparezcan, o bien aumenta el zoom de la página...


En IE8 Beta no hay este problema.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - Internet Explorer
Date un paseo por mi Blog: www.ekort.blogspot.com


Windows Vista Ultimate x86/x64 (SP1) Build 6.0.6001
Internet Explorer 7 (RTW) Build 7.0.5730.13 en XP-SP3-RC2


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
"tommyjeje" escribió en el mensaje news:
Hola,
mi pregunta es que en algunos casos los iframes no van con IE7 no los
muestra, he activado la opcion de habilitarlos incluso cuando hay scripts y
ejecutables por si era eso y nada. Se ve perfectamente en IE6 y firefox y la
pagina es una copia exactamente de otra q sí se ven (solo he cambiado las
urls de los iframes)

Ejemplo:

página q funciona
http://pagina-del-dia.euroresidente...uenos.html

página q no funciona no sé por qué
http://pagina-del-dia.euroresidente...logia.html

el contenido de los iframes son texto, tabla, imagen y formulario en los 2
casos y si copias la src del iframe en la barra de direcciones sí q lo
encuentra sin problemas
(http://numerologia.euroresidentes.e...nto/gadget)

He buscado en multiples foros pero nadie da la solución o el por qué pasa
esto, es que no tiene ninguna lógica que con unos iframes vaya y otros no si
son idénticos en contenido e idéntica la pagina q los contiene.

por favor, alguna idea??

gracias.

Preguntas similares