Forums Últimos mensajes - Powered by IBM
 

imagenes en formulario

24/05/2010 - 21:19 por j_lete | Informe spam
Hola grupo:
Estoy intentado que en un formulario, vincular cada registro con su imagen
correspondiente. Las imagenes están en un directorio (catalogacion) y están
numeradas con el mismo numero que el id de cada registro (ID registro 0001 ,
nombre 1ª foto 0001.jpeg). He puesto el siguiente codigo en el load del
formulario pero no funciona (de hecho no llega a entrar en el codigo). En la
tabla no tengo ningun campo con la ruta de las fotos.

Dim path as string
On error resume next
Me![MiImagen].picture=””
Path=currentprojet.path & “\catalogacion”
Me![MiImagen].picture= path & “\” & me.[numeracion] & “.jpeg”

Que puede estar mal??

gracias
 

Leer las respuestas

#1 Chea
24/05/2010 - 21:56 | Informe spam
¿Seguro que la extensión es" jpeg"?

Saludos.
José Bengoechea Ibaceta
http://jbengoechea.com
[MS MVP Office System - Access]




"j_lete" escribió:

Hola grupo:
Estoy intentado que en un formulario, vincular cada registro con su imagen
correspondiente. Las imagenes están en un directorio (catalogacion) y están
numeradas con el mismo numero que el id de cada registro (ID registro 0001 ,
nombre 1ª foto 0001.jpeg). He puesto el siguiente codigo en el load del
formulario pero no funciona (de hecho no llega a entrar en el codigo). En la
tabla no tengo ningun campo con la ruta de las fotos.

Dim path as string
On error resume next
Me![MiImagen].picture=””
Path=currentprojet.path & “\catalogacion”
Me![MiImagen].picture= path & “\” & me.[numeracion] & “.jpeg”

Que puede estar mal??

gracias

Preguntas similares