Imposible resetear activex, para poder usarlo

13/07/2005 - 02:28 por rhdemis | Informe spam
Hola,
Hace poco corrí el spybot para eliminar spyware, etc, y luego resulta
que no puedo abrir páginas que contengan componentes activex, ni
instalar por ej. el flash, porque me tira un error que dice que esta
deshabilitado.
El sistema no fue inoculado por el spybot por lo que los activex
deberían estar funcionando. Pero no es así. Incluso en las opciones
del iexplorer en la parte de seguridad el boton para acceder a la
configuración personalizada de la zona de internet está
deshabilitado.
Si alguien tiene idea de como solucionar esto, resetear la seguridad
del explorer o algo, le agradezco.
Gracias
Rodrigo
 

Leer las respuestas

#1 Enrique [MVP Windows]
13/07/2005 - 02:51 | Informe spam
Primero de todo, es muy necesario que limpies completamente tu sistema
de cualquier intruso instalado (virus, troyanos, spyware...). Utiliza un
antivirus actualizado y examina el sistema en modo seguro. Si no
dispones de antivirus, o no está actualizado, utiliza uno online, por
ejemplo:

Panda ActiveScan
http://www.pandasoftware.es/actives...ncipal.htm

Symantec Security Check
http://security.symantec.com/ssc/vc...NMHDKDCWLL

Kaspersky Online Virus Scanner
http://www.kaspersky.com/remoteviruschk.html

Seguidamente utiliza distintas soluciones antispyware para asegurar que
no existe malware, y hazlo también en modo seguro, por ejemplo:

Microsoft Antispyware (beta 1) (para W2000/XP/2003)
http://www.microsoft.com/athome/sec...fault.mspx

SpywareBlaster
http://www.javacoolsoftware.com/spy...aster.html

Ad-aware Personal, Ad-aware SE
http://www.lavasoftusa.com

SpyBot Search and Destroy
http://www.safer-networking.org/es/...index.html

CWShredder
http://www.intermute.com/spysubtrac...nload.html

HijackThis
http://www.spychecker.com/program/hijackthis.html

PestPatrol Home Users (sharware)
http://www.pestpatrol.com/Products/PestPatrolHE/

Después que hayas "limpiado" el sistema de impurezas, y después que
hayas examinado bien con un antivirus, para descartar posibles virus,
reinicia el sistema y abre el editor del registro (regedit.exe).
Localiza la clave siguiente:

HKEY_CURRENT_USER\Software\Policies\Microsoft\InternetExplorer\Control
Panel

En el panel de la derecha, busca el valor DWORD llamado
"SecChangeSettings" y modifica el valor a *0* (botón derecho >
modificar). Este ajuste volverá a habilitar la posibilidad de
personalizar las diferentes zonas de seguridad.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"La cuestión más importante es no dejar de preguntar"



Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"rhdemis" escribió en el mensaje
news:
Hola,
Hace poco corrí el spybot para eliminar spyware, etc, y luego resulta
que no puedo abrir páginas que contengan componentes activex, ni
instalar por ej. el flash, porque me tira un error que dice que esta
deshabilitado.
El sistema no fue inoculado por el spybot por lo que los activex
deberían estar funcionando. Pero no es así. Incluso en las opciones
del iexplorer en la parte de seguridad el boton para acceder a la
configuración personalizada de la zona de internet está
deshabilitado.
Si alguien tiene idea de como solucionar esto, resetear la seguridad
del explorer o algo, le agradezco.
Gracias
Rodrigo

Preguntas similares