Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Impresora en red

18/03/2006 - 18:46 por Miguel | Informe spam
Hola:

Dispongo de una impresora Canon i550 junto con un servidor de impresión AXIX
5400+ y pretendo utilizarla dentro de una red con un servidor (WSwever 2003)
y 25 equipos (WXP Profesional).

El caso es que la he instalado y funciona. El problema es que no funciona
con normalidad (hay veces que imprime a la primera y otras veces que no
consigo que imprima en toda la mañana).

En primer lugar instalé el software del servidor de impresión y le asigné
una IP de mi red a dicho servidor.
Cuando intenté instalar la impresora en cada equipo, probé a hacerlo
eligiendo la opción "Una impresora de red o una impresora conectada a otro
equipo", pero nunca conseguí ver a la impresora como elemento de mi dominio.
Ante esto, decidí instalarla como impresora local, pero en lugar de utilizar
el puerto LPT1, crear un puerto TCP/IP de tipo PRINT SERVER con la IP del
servidor de impresión. Cuando acababa todos los pasos en la instalación de la
impresora, conseguí imprimir la página de prueba desde todos los equipos (el
servidor y los 25 clientes).

O sea, en principio mi solución de instalarla en local con un puerto TCP/IP
debería funcionar correctamente.

¿Alguien me podría dar una pista acerca de dónde puede estar el motivo de
que la impresora imprima "cuando quiera"?

P.D.: cada vez que falla, compruebo la IP, le hago ping, etc.
 

Leer las respuestas

#1 Alezito [MS MVP]
18/03/2006 - 19:40 | Informe spam
Tienes seleccionado Standard TCP/IP port ?


Alejandro Curquejo
Microsoft MVP
Windows XP Shell/User
Microsoft Newsgroups
Andalucia ES
MVP Program: http://mvp.support.microsoft.com/
DTS-L.org: http://dts-l.org/index.html
Perfil: http://tinyurl.com/7cfp3


"Miguel" wrote in message
news:
Hola:

Dispongo de una impresora Canon i550 junto con un servidor de impresión
AXIX
5400+ y pretendo utilizarla dentro de una red con un servidor (WSwever
2003)
y 25 equipos (WXP Profesional).

El caso es que la he instalado y funciona. El problema es que no funciona
con normalidad (hay veces que imprime a la primera y otras veces que no
consigo que imprima en toda la mañana).

En primer lugar instalé el software del servidor de impresión y le asigné
una IP de mi red a dicho servidor.
Cuando intenté instalar la impresora en cada equipo, probé a hacerlo
eligiendo la opción "Una impresora de red o una impresora conectada a otro
equipo", pero nunca conseguí ver a la impresora como elemento de mi
dominio.
Ante esto, decidí instalarla como impresora local, pero en lugar de
utilizar
el puerto LPT1, crear un puerto TCP/IP de tipo PRINT SERVER con la IP del
servidor de impresión. Cuando acababa todos los pasos en la instalación de
la
impresora, conseguí imprimir la página de prueba desde todos los equipos
(el
servidor y los 25 clientes).

O sea, en principio mi solución de instalarla en local con un puerto
TCP/IP
debería funcionar correctamente.

¿Alguien me podría dar una pista acerca de dónde puede estar el motivo de
que la impresora imprima "cuando quiera"?

P.D.: cada vez que falla, compruebo la IP, le hago ping, etc.

Preguntas similares