Forums Últimos mensajes - Powered by IBM
 

indice regrese el que este mas a la derecha

22/02/2006 - 22:17 por J. Carlos Muñiz S. | Informe spam
para obtener el indice, en base a la fecha, un compañero de este foro me
ayudo con la formula siguiente:

=SI(ESERROR(INDICE($K$3:$Z$3,,COINCIDIR(AC21,K21:Z21,0))),"",INDICE($K$3:$Z$3,,COINCIDIR(AC21,K21:Z21,0)))

pero ahora el detalle es que, si tengo misma fecha en status diferentes, me
regresa unicamente el primer status...

como le puedo indicar o hacer, para que me indique el status mas a la
derecha???

ejemplo:

EXPEDIENTE ENTRADA REVISION APROBACION PAGADO FIRMADO
STATUS
12 12/01 15/01 18/01
20/01 25/01 FIRMADO
15 15/01 12/02 12/02
debe regresar: APROBACION
19 12/02 15/02 15/02
15/02 debe regresar: PAGADO
24


muchas gracias de antemano...
 

Preguntas similares