Forums Últimos mensajes - Powered by IBM
 

Instalacion se detiene

23/09/2005 - 23:37 por Ricardo Castro | Informe spam
Estimados compañeros, tengo una motherboard biostar con un AMD 1.2 128 RAM
disco duro de 20 GB de antemano probe con windows 2000 y mismo resultado.
empieza la instalacion de windows pantallita azul y toda la cuestion pero
cuando esta a punto de cambiar a la pantallita de "presione F8" se queda
bloqueada y con el mensaje al pie de la pantalla "Windows is Starting up"
pero de ahi no pasa... ya probe cambiando memoria, disco duro, y nada hasta
actualize el bios para ver si asi se dejaba pero no sigue sin poder
instalarse... alguno de ud les ha pasado algo similar.
Gracias por sus respuestas.
 

Leer las respuestas

#1 Alezito [MS MVP]
23/09/2005 - 23:40 | Informe spam
El disco duro esta formateado, con la propia instalacion?
Tienes algun elemento USB?

Alejandro Curquejo MS MVP


"Ricardo Castro" wrote in message
news:
Estimados compañeros, tengo una motherboard biostar con un AMD 1.2 128 RAM
disco duro de 20 GB de antemano probe con windows 2000 y mismo resultado.
empieza la instalacion de windows pantallita azul y toda la cuestion pero
cuando esta a punto de cambiar a la pantallita de "presione F8" se queda
bloqueada y con el mensaje al pie de la pantalla "Windows is Starting up"
pero de ahi no pasa... ya probe cambiando memoria, disco duro, y nada
hasta
actualize el bios para ver si asi se dejaba pero no sigue sin poder
instalarse... alguno de ud les ha pasado algo similar.
Gracias por sus respuestas.


Preguntas similares