Internet Explorer no navega

06/08/2008 - 00:23 por Rodrigo | Informe spam
A simple vista puede parecer un problema tonto pero les cuento lo que he
probado:
- Tenia instalado el IE7 y no navegaba en una aplicación web desarrollada
in-house, probé desinstalando el IE7 y quedandome con el IE6 y tampoco,
reinstale el IE6 y desde ese momento no quizo navegar a ninguna pagina web.
- Trate instalandole nuevamente el IE/ y nada, con el IE8 beta1, nada,
probe con el Firefox y tampoco navega, trate con el Opera y negativo.
- Esta maquina ya tenia instalado el MSN Browser y con este browser SI
navega a cualquier página.
- La maquina resuelve direcciones y se conecta a la red sin problemas (menos
para navegar obvio)
- No tiene ningun firewall activado y he probado con el antivirus
desactivado y aún asi navega, no utilizo proxy, es una maquina como
cualquiera.
- Le he pasado el Ad-Aware, CClener, HiJackThis, McAfee, Panda On-Line y un
par mas q encontré por ahi, y encuentra un par de bichos q los borra sin
problemas pero sigue sin navegar.

Como ven no es tan facil la cosa, si alguien tiene algnua luz se agradece la
ayuda.

saludos

Rodrigo

pd. No me digas restaurar el SO como opción por favor.
 

Leer las respuestas

#1 Rodrigo
06/08/2008 - 16:13 | Informe spam
El mensaje de error es como si no tuviera conexión a internet.
Utilizo el Windows XP SP2, probé instalandole el SP3 y tampoco.
Es lo que no quiero hacer, reinstalar el SO, ya que malograría mi
configuración de los programas
Ya he probado con sfc /scannow y nada.
Lo que sigo sin entender es porque el unico navegador que navega (valga la
redundancia) es el MSN Browser, y ningún otro lo puede hacer.

saludos

Rodrigo

Preguntas similares