Forums Últimos mensajes - Powered by IBM
 

Migrar de NT a W2K Server

06/10/2007 - 19:29 por Jorge Magaña | Informe spam
Saludos a toda la gente de este foro. Tengo el siguiente dilema que se me ha
presentado espero puedan ayudarme.

* Tengo un dominio en un servidor NT 4.0, y estamos haciendo pruebas para
migrar a W2K server en otra pc con hardware actualizado, ya logramos
levantar el servidor primario, ya migramos las cuentas de usuarios y los
permisos correspondientes con la herramienta ADMT, tambien instalamos un
segundo servidor backup, lo agregamos al dominio y muestra los usuarios del
dominio, pero no muestra los permisos aplicados de las carpetas sino que
solo aparecen los codigos SID de los usuarios y no se puede saber que
usuarios son. Tambien tenemos el problema de que al no estar activo el
servidor 1, deberia de permitir validar los usuarios el servidor 2 y tampoco
lo hace.

Espero puedan echarme la mano con esta situacion. Se los agradezco de
antemano.
 

Leer las respuestas

#1 Rodrigo de los Santos
07/10/2007 - 17:06 | Informe spam
El servidor "secundario" o de backup tambien es un domain controller? Lo
instalaste como domain controller del mismo dominio o creaste un dominio
diferente??? en el mismo forest?? en un forest aparte y luego creaste
relaciones de confianza??? asegurate que ese servidor tenga configurado
correctamente las entradas de cliente DNS que apunten a la IP del
controlador de dominio primario... probablemente estás teniendo problemas de
replicación entre uno y otro y hace que trabajen aisladamente. Con respecto
a lo de los SID, suponiendo que ambos domain controllers enstén en el mismo
dominio me suena a que estás asignando permisos al usuario del dominio nt4
todavía por la relación de confianza... y que ese servidor perdió la
comunicación con el NT4 (problemas de resolución de nombres tal ves... o de
firewalls) y hace que el domain controller no encuentre al infrastructure
master para validar los nombres de esos SIDs ...

Deberías chequear erores de suceso en el eventvwr referidos a replicación


Saludos

Rodrigo de los Santos
rodrigo.delossantos at mug.org.ar
rodrigo at dlssolutions.net

MVP - Windows Server - Group Policy
MCP - CCA - CNA
Miembro del MUG Argentina (suscribite! http://www.mug.org.ar)

Url: http://www.dlssolutions.net
Blog: http://nerdsupport.blogspot.com


"Jorge Magaña" wrote in message
news:uFgG%
Saludos a toda la gente de este foro. Tengo el siguiente dilema que se me
ha presentado espero puedan ayudarme.

* Tengo un dominio en un servidor NT 4.0, y estamos haciendo pruebas para
migrar a W2K server en otra pc con hardware actualizado, ya logramos
levantar el servidor primario, ya migramos las cuentas de usuarios y los
permisos correspondientes con la herramienta ADMT, tambien instalamos un
segundo servidor backup, lo agregamos al dominio y muestra los usuarios
del dominio, pero no muestra los permisos aplicados de las carpetas sino
que solo aparecen los codigos SID de los usuarios y no se puede saber que
usuarios son. Tambien tenemos el problema de que al no estar activo el
servidor 1, deberia de permitir validar los usuarios el servidor 2 y
tampoco lo hace.

Espero puedan echarme la mano con esta situacion. Se los agradezco de
antemano.

Preguntas similares