Forums Últimos mensajes - Powered by IBM
 

Necesito ayuda .... de verdad!!

12/08/2005 - 10:45 por m2_colmenero | Informe spam
Saludos:

Hace relativamente poco tiempo que empezado a trabajar con un controlador de
dominio en mi LAN. La verdad es que prácticamente todo va bien, pero hay un
problema que se repite de forma recursiva y que me tiene "descolocado".

Resulta que las aplicaciones que instalo en los equipos, como administrador
del dominio, me plantean problemas de funcionamiento. Al principio todo va
bien, y si las ejecuto como administrador no hay problema, pero si durante
una sesión de usuario el sw intenta modificar el registro o incluso
consultarlo en algunas secciones, pues el sistema no le permite hacerlo y
las aplicaciones no funcionan correctamente.
He intentado asignar permisos a determinados usuarios en el registro de sus
máquinas de trabajo habitual, pero nada.
He revisado las políticas de grupo y no veo cómo solucionarlo.
Este problema no aparece cuando trabajan desconectados del dominio o es un
administrador el que ejecuta el sw y me esta causando muchos contratiempos
en el funcionamiento diario de la red.

¿Cómo puedo controlar de forma efectiva los permisos del registro de las
máquinas?

Muchas gracias por adelantado!!
 

Leer las respuestas

#1 Marc [MVP Windows]
12/08/2005 - 11:01 | Informe spam
Si dices que como Local Admins. no tienes problemas, añade a los usuarios del
dominio a ese grupo en cada máquina, y mira qué tal.

Saludos,

Marc
MCP - MVP Windows Shell/User
Oracle9i Certified Associate (OCA)

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho.


"m2_colmenero" wrote:

Saludos:

Hace relativamente poco tiempo que empezado a trabajar con un controlador de
dominio en mi LAN. La verdad es que prácticamente todo va bien, pero hay un
problema que se repite de forma recursiva y que me tiene "descolocado".

Resulta que las aplicaciones que instalo en los equipos, como administrador
del dominio, me plantean problemas de funcionamiento. Al principio todo va
bien, y si las ejecuto como administrador no hay problema, pero si durante
una sesión de usuario el sw intenta modificar el registro o incluso
consultarlo en algunas secciones, pues el sistema no le permite hacerlo y
las aplicaciones no funcionan correctamente.
He intentado asignar permisos a determinados usuarios en el registro de sus
máquinas de trabajo habitual, pero nada.
He revisado las políticas de grupo y no veo cómo solucionarlo.
Este problema no aparece cuando trabajan desconectados del dominio o es un
administrador el que ejecuta el sw y me esta causando muchos contratiempos
en el funcionamiento diario de la red.

¿Cómo puedo controlar de forma efectiva los permisos del registro de las
máquinas?

Muchas gracias por adelantado!!





Preguntas similares