No funciona Javascript en Internet Explorer

06/05/2005 - 18:12 por _JORGE_ | Informe spam
Bueno, ya lo había posteado este problema, pero nadie pudo solucionarlo, y el
tema quedó en el olvido. ¡Pero yo lo necesito!
Miren, lo que me pasa es que:

Desde hace mes y algo no me funciona el javascript en internet explorer.
En Mozilla Firefox me funciona bien el javascript, pero en internet explorer
6
sp1 no, y tengo todas las opciones activadas (permitidas) de javascript.
He probado instalando el Maxthon Browser que usa el motor de IE pero tampoco
funciona el javascript.

- Tengo todas esas opciones activadas de javascript y secuencias de
comandos, tb en el nivel personalizado está activado y sigue sin funcionar.
- Tengo insalado el J2SE Runtime Environment 5.0 Update 3.
Tengo activada la opción: Heramientas>Opciones de Internet>Seguridad>Nivel
personalizado, "Automatización" tengo marcado "Activar" en "Automatización
de los subprogramas de Java" y en las dos siguientes opciones tb están
activadas.
En JAVA en el Panel de Contro, doble click en el icono>Avanzado y en
Etiqueta <APLET> Permitida y tengo marcada "Internet Explorer" y NO marcado
"Mozilla/Netscape" y sigue sin funcionar

¿Alguien puede saber a que es debido? Respondanme pronto por favor!!
Y si no saben a que se debe, me pueden decir como puedo reinstalar el
internet explorer?
Esque seguí los pasos que hay en un documento en microsoft pero al reiniciar
me pone que se a desinstalado IE y si quiero borrar mis datos pero sigue sin
desinstalarse!!

¡¡AYUDENME!!
 

Leer las respuestas

#1 Enrique [MVP Windows]
07/05/2005 - 04:24 | Informe spam
Para empezar, no es lo mismo java que javascript. No es lo mismo,
aunque ambos se configuran en el apartado de Seguridad del panel de
control de Internet Explorer.

¿Nos puedes poner un ejemplo de páginas en las que tu IE tiene problemas
de javascript?
Es importante que nos digas cuál es tu sistema operativo. Quizá
necesites una actualización de Windows Script.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"Una de las alegrías de la amistad es saber en quien confiar"

Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"_JORGE_" escribió en el mensaje
news:
Bueno, ya lo había posteado este problema, pero nadie pudo solucionarlo,
y el
tema quedó en el olvido. ¡Pero yo lo necesito!
Miren, lo que me pasa es que:

Desde hace mes y algo no me funciona el javascript en internet explorer.
En Mozilla Firefox me funciona bien el javascript, pero en internet
explorer
6
sp1 no, y tengo todas las opciones activadas (permitidas) de javascript.
He probado instalando el Maxthon Browser que usa el motor de IE pero
tampoco
funciona el javascript.

- Tengo todas esas opciones activadas de javascript y secuencias de
comandos, tb en el nivel personalizado está activado y sigue sin
funcionar.
- Tengo insalado el J2SE Runtime Environment 5.0 Update 3.
Tengo activada la opción: Heramientas>Opciones de
Internet>Seguridad>Nivel
personalizado, "Automatización" tengo marcado "Activar" en
"Automatización
de los subprogramas de Java" y en las dos siguientes opciones tb están
activadas.
En JAVA en el Panel de Contro, doble click en el icono>Avanzado y en
Etiqueta <APLET> Permitida y tengo marcada "Internet Explorer" y NO
marcado
"Mozilla/Netscape" y sigue sin funcionar

¿Alguien puede saber a que es debido? Respondanme pronto por favor!!
Y si no saben a que se debe, me pueden decir como puedo reinstalar el
internet explorer?
Esque seguí los pasos que hay en un documento en microsoft pero al
reiniciar
me pone que se a desinstalado IE y si quiero borrar mis datos pero sigue
sin
desinstalarse!!

¡¡AYUDENME!!

Preguntas similares