Forums Últimos mensajes - Powered by IBM
 

No inicia el servidor virtual imap

30/05/2006 - 15:32 por Diego Bomballi | Informe spam
Buenos días. El problema que tengo es con el IMAP. Hace unos días funcionaba
perfectamente y dejó de hacerlo de repente. No me deja iniciar el default
imap4 virtual server. Al intentar hacerlo me sale este error "the service
has returned a service-specific error code" y en el visor de eventos tengo
este error logueado:

Event Type: Error
Event Source: IMAP4SVC
Event Category: None
Event ID: 115
Date: 24/05/2006
Time: 04:58:33 p.m.
User: N/A
Computer: SBS2000
Description:
The service could not bind instance 1. The data is the error code.
For additional information specific to this message please visit the
Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp.
Data:
0000: 40 27 00 00 @'..

Ya revisé las posibles soluciones sugeridas en event id pero no logro
hacerlo funcionar y el usuario está un poco impaciente.
Sabe alguien por qué puede estar pasando esto?
Muchas gracias
 

Leer las respuestas

#1 Ramón Sola [MVP Windows - Shell/User]
31/05/2006 - 05:14 | Informe spam
Hash: SHA1

Parece que otro proceso está ocupando el puerto TCP 143.

Descarga el fichero ports.cmd de la siguiente página, que también debe
funcionar en Windows Server 2003, y ejecútalo en una ventana de símbolo del
sistema (no desde Inicio, Ejecutar). Verás el nombre del proceso que está
ocupando el puerto TCP 143 e impide, por tanto, que el servicio IMAP se
inicie.
http://www.multingles.net/docs/escucha4.htm

Ramón Sola / / MVP Windows - Shell/User
Para obtener la dirección correcta no hacen falta los sellos.
Por favor, usar el correo sólo para cuestiones ajenas a los
grupos de noticias, gracias.

Diego Bomballi () va y dice:
Buenos días. El problema que tengo es con el IMAP. Hace unos días
funcionaba perfectamente y dejó de hacerlo de repente. No me deja
iniciar el default imap4 virtual server. Al intentar hacerlo me sale
este error "the service has returned a service-specific error code" y en
el visor de eventos tengo este error logueado:

Event Type: Error
Event Source: IMAP4SVC
Event Category: None
Event ID: 115
Date: 24/05/2006
Time: 04:58:33 p.m.
User: N/A
Computer: SBS2000
Description:
The service could not bind instance 1. The data is the error code.
For additional information specific to this message please visit the
Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp.
Data:
0000: 40 27 00 00 @'..

Ya revisé las posibles soluciones sugeridas en event id pero no logro
hacerlo funcionar y el usuario está un poco impaciente.
Sabe alguien por qué puede estar pasando esto?
Muchas gracias

Preguntas similares