Forums Últimos mensajes - Powered by IBM
 

No llego a comprender

27/11/2007 - 10:51 por Rafa | Informe spam
Saludos a todos
Intento crear una formula con la condición SI que es la siguiente:
=SI($G36<>"";SI($G36=$C$8;($E36/200)*$I36;""))
La formula realiza el calculo que necesito correctamente, pero
intento, que solo se realize si la celda G36 no esta vacia y que
no me devuelva nada "Falso" ó "0,00" en el caso de que este vacia.
En resumen que si G36 esta vacia, que no haga nada.

Gracias a todos por vuestra ayuda.
 

Leer las respuestas

#1 Rafa
27/11/2007 - 11:22 | Informe spam
Perdón a todos
Ya esta solucionado mi problema
Habia omitido por error poner entre los dos parentesis
finales: ;""
Con lo cual la formula queda asi y funcionando como quería:
=SI($G36<>"";SI($G36=$C$8;($E36/200)*$I36;"");"")
Muchas Gracias :))


"Rafa" escribió en el mensaje
news:%
Saludos a todos
Intento crear una formula con la condición SI que es la siguiente:
=SI($G36<>"";SI($G36=$C$8;($E36/200)*$I36;""))
La formula realiza el calculo que necesito correctamente, pero
intento, que solo se realize si la celda G36 no esta vacia y que
no me devuelva nada "Falso" ó "0,00" en el caso de que este vacia.
En resumen que si G36 esta vacia, que no haga nada.

Gracias a todos por vuestra ayuda.



Preguntas similares