No me abre ningun sitio de Internet

19/05/2006 - 22:03 por Carlos | Informe spam
Saludos,
hace poco tuve robots espias a lo loco, command service,
defender,coolwebsearch ejecute los programas para eliminar estos robots,
efectivamente los elimino, me conecto al proveedor para la conexion y hace
bien la conexion, pero al entrar a Internet Explorer y digito www.yahoo.com o
www.google.com me sale un letrero que "Internet Explorer no pudo abrir la
pagina de Busqueda"; que puedo hacer????

Agradezco la ayuda y sugerencias que me puedan brindar.
 

Leer las respuestas

#1 Enrique [MVP Windows]
20/05/2006 - 02:13 | Informe spam
Es muy importante que primero hagas una limpieza exhaustiva del sistema
para sanearlo y eliminar cualquier rastro de programas intrusos que se
puedan haber instalado, utilizando para ello las aplicaciones
antispyware que siempre recomendamos en este grupo, además de examinar
con un buen antivirus actualizado, todo ello, mucho mejor iniciando el
sistema en modo seguro.

Después de esta limpieza/desinfección, deberás reparar el winsock del
TCP/IP. Si tu sistema es Windows XP con el SP2 instalado, haz lo
siguiente: desde el menú Inicio > Ejecutar, escribe:

netsh winsock reset

Posteriormente, reincia el sistema.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com
(despiértame si me quieres escribir)
Vista x86 (TM) Beta 2 Build 5381
IE 7.0.5346.5 on XPSP2

"Soy difícil de oír, pero no para los que me quieren escuchar"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"Carlos" escribió en el mensaje
news:
Saludos,
hace poco tuve robots espias a lo loco, command service,
defender,coolwebsearch ejecute los programas para eliminar estos robots,
efectivamente los elimino, me conecto al proveedor para la conexion y
hace
bien la conexion, pero al entrar a Internet Explorer y digito
www.yahoo.com o
www.google.com me sale un letrero que "Internet Explorer no pudo abrir
la
pagina de Busqueda"; que puedo hacer????

Agradezco la ayuda y sugerencias que me puedan brindar.

Preguntas similares