Forums Últimos mensajes - Powered by IBM
 

no me funciona el boton de inicio

07/02/2009 - 16:34 por Anonimo | Informe spam
hola amigos,
lo selecciono con el mouse y no pasa nada, lo hago con el teclado y no
aparece.
tampoco a modo prueba de fallos y con distintos usuarios.
le pase el mcafee y no detecto nada
es algo muy raro lo que pasa
espero que me puedan ayudar

gracias
enrique
 

Leer las respuestas

#1 Ronaldo
07/02/2009 - 20:15 | Informe spam
Lo primero sería descartar una infeccion, usa cualquiera de los programas
mencionados abajo. En la mayoría de los casos que desaparece el boton de
inicio es por infeccion asi que es necesario quedar absolutamente seguro que
no es por eso, usa uno de estos programas aunque ya hayas usado otro, porque
ningun programa de seguridad es 100% efectivo, ni tan siquiera alcanzan el
75%

Lo siguiente es revisar el registro por alguna politica que haya sido puesta
por algun bicho. Ve a C:\WINDOWS\System32\ y haz doble click en el archivo
"regedit.exe" y mira en la cadena
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\"
si al final, dentro de la clave "Policies" ya sea dentro de dicha clave o de
alguna subclave, buscar algun valor que haga mencion a "StartButton" o
"Taskbar" y esté habilitado con "1 (uno)" habrá que borrarlo despues de
respaldarlo con boton derecho sobre la clave y seleccionar "Exportar" para
restituir el respaldo en caso necesario.

Puesto que existen muchas claves nombradas "Policies" donde se puede
establecer politicas de Seguridad, y es lo que hacen los troyanos y virus
para quitarte privilegios, lo recomendable sería desde la clave
HKEY\CURRENT\USER\Software\Microsoft\Windows\Current Version"" comenzar a
buscar la clave "Policies" y revisarla por valores de restricciones a tu
cuenta, despues desde el menu de "Edicion"\"Buscar Siguiente", y hasta
volver al comienzo o terminar con la busqueda. Si el boton de Inicio ha
desaparecido tambien para otras cuentas de Usuarios, la misma busqueda sería
recomendable desde HKEY_LOCAL\MACHINE\SOFTWARE\Microsoft\Windows\Current
Version\


De aqui puedes descargar el "Malwarebytes Anti-Malware" y el "A Squared
Free"
http://www.softonic.com/windows/antiespias


escribió en el mensaje
news:
hola amigos,
lo selecciono con el mouse y no pasa nada, lo hago con el teclado y no
aparece.
tampoco a modo prueba de fallos y con distintos usuarios.
le pase el mcafee y no detecto nada
es algo muy raro lo que pasa
espero que me puedan ayudar

gracias
enrique



Preguntas similares