Forums Últimos mensajes - Powered by IBM
 

No pudo iniciar Firewall despues de SP1

23/02/2006 - 12:21 por Pocholo | Informe spam
hola, tengo W2003 server y despues de instalar el SP1 no puedo iniciar el
Firewall. Al intentarlo me dice "no se puede iniciar Firewall porque otro
programa o servicio está usando el componente de traducción de direcciones de
red (Inpnat.sys)".
Ejecuto las aplicaciones "Procexp" y "Filemon" para detectar que programa o
sevicio está impidiendo esta ejecución pero no encuentro nada. He desintalado
el SP y vueltro a instar varias veces pero no hay manera. Tengo tres
servidores 2003 más a los que instalñe el SP y no he tenido problemas, sólo
en este, que por cierto es el controlador del dominio y en donde tambien está
Exchange2003.
¿Como puedo hacer que el firewall funcione?.
Gracais y un saludo.
 

Leer las respuestas

#1 Javier Inglés [MS MVP]
23/02/2006 - 12:38 | Informe spam
Puede haber un problema con el fichero update.sys

Prueba a arrancar con la consola de recuperación, copia en
Windows\system\drivers y en windows\system\dllcache ese archivo desde un CD
de Windows2003 sin SP1

Salu2!!
Javier Inglés
MS MVP, Windows Server-Directory Services





"Pocholo" escribió en el mensaje
news:
hola, tengo W2003 server y despues de instalar el SP1 no puedo iniciar el
Firewall. Al intentarlo me dice "no se puede iniciar Firewall porque otro
programa o servicio está usando el componente de traducción de direcciones
de
red (Inpnat.sys)".
Ejecuto las aplicaciones "Procexp" y "Filemon" para detectar que programa
o
sevicio está impidiendo esta ejecución pero no encuentro nada. He
desintalado
el SP y vueltro a instar varias veces pero no hay manera. Tengo tres
servidores 2003 más a los que instalñe el SP y no he tenido problemas,
sólo
en este, que por cierto es el controlador del dominio y en donde tambien
está
Exchange2003.
¿Como puedo hacer que el firewall funcione?.
Gracais y un saludo.

Preguntas similares