Forums Últimos mensajes - Powered by IBM
 

No puedo capturar video.

09/08/2005 - 00:20 por Man | Informe spam
Hola a todos:
Me es imposible capturar video con windows xp sp1. Tengo un firewire
concentronic una video camara mv830i de canon, y al conectarla me la econoce
sin problemas pero a la hora de capturar, no capturar, pero los controles si
que funcionan, le das play, stop rebobinar, etc... y si que funciona, pero no
captura ni se ve imagen cuando le das al play y encima el programa no
responde.
Formatee el equipo, es una instalación limpia.
La placa base es una asus p4800pe 1Gb de ram kinston, sata 120Gb,Fx5200 de
grafica, Pentium 4 3Hz HT.
He desconectado todos los accesorios USB, impresora, etc... . LA verdad que
no se que hacer más. A ver si me podeis ayudar.
Un saludo y gracias.
PD: He probado la camara y el firewire en otro pc y funcionan de miedo.
 

Leer las respuestas

#1 M
21/08/2005 - 22:13 | Informe spam
Suena a un problema de configuración, pero no se cual pueda ser?.

Marcos

"Man" escribió en el mensaje
news:
Hola a todos:
Me es imposible capturar video con windows xp sp1. Tengo un firewire
concentronic una video camara mv830i de canon, y al conectarla me la
econoce
sin problemas pero a la hora de capturar, no capturar, pero los controles
si
que funcionan, le das play, stop rebobinar, etc... y si que funciona, pero
no
captura ni se ve imagen cuando le das al play y encima el programa no
responde.
Formatee el equipo, es una instalación limpia.
La placa base es una asus p4800pe 1Gb de ram kinston, sata 120Gb,Fx5200 de
grafica, Pentium 4 3Hz HT.
He desconectado todos los accesorios USB, impresora, etc... . LA verdad
que
no se que hacer más. A ver si me podeis ayudar.
Un saludo y gracias.
PD: He probado la camara y el firewire en otro pc y funcionan de miedo.

Preguntas similares