No puedo usar Internet Explorer

25/10/2004 - 20:01 por Julio | Informe spam
Cuando intento entrar con el IE me sale un mensaje de que se ha cometido un
error y por un momento se borran todos los iconos de la pantalla y no puedo
conectarme. Me he descargado el Netscape y si puedo navegar; he intentado
borrar el IE para descargarlo de nuevo pero no me deja porque dice que está
en uso.¿Podeis ayudarme?.Gracias por anticipado. Tengo el XP.
 

Leer las respuestas

#1 Enrique [MVP Windows]
26/10/2004 - 03:56 | Informe spam
En primer lugar, configura Netscape para que NO sea el explorador predeterminado. Está bien que
lo tengas. Todos tenemos derecho a utilizar el navegador que queramos. Pero ahora se trata de
intentar arreglar IE.

Inicia el sistema en modo seguro con funciones de red (pulsando F8 al arrancar el equipo), e
inicia sesión en tu cuenta administrativa. Ejecuta Internet Explorer y navega ¿Funciona
correctamente?

El problema que tienes es un conflicto de Internet Explorer (y el explorador de windows) con
alguna aplicación que tienes instalada (posiblemente un spyware). Es necesariuo que hagas una
limpieza de posibles programas intrusos. Utiliza Ad-aware, www.lavasoftusa.com para deshacerte
de esos parásitos. Descárgate CWShredder y lo ejecutas,
http://www.intermute.com/spysubtrac...nload.html

Cuéntanos que tal fue.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

Instala ya mismo el Service Pack 2 (SP2), la actualización más importante para Windows XP, que
incluye todas las actualizaciones críticas hasta la fecha y protegerá tu seguridad en general
gracias a Windows Security Center. Haz clic en el siguiente enlace:
http://www.microsoft.com/downloads/...p;FamilyID9c9dbe-3b8e-4f30-8245-9e368d3cdb5a

Este mensaje se proporciona "como está", sin garantías de ninguna clase y no otorga ningún
derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.

"Julio" escribió en el mensaje
news:
Cuando intento entrar con el IE me sale un mensaje de que se ha cometido un
error y por un momento se borran todos los iconos de la pantalla y no puedo
conectarme. Me he descargado el Netscape y si puedo navegar; he intentado
borrar el IE para descargarlo de nuevo pero no me deja porque dice que está
en uso.¿Podeis ayudarme?.Gracias por anticipado. Tengo el XP.

Preguntas similares