Forums Últimos mensajes - Powered by IBM
 

no reconoce el disco duro (el Dell dimension 2350)

22/02/2005 - 22:22 por osca | Informe spam
Después de verme obligado a cambiar el disco duro de un
Dell Dimension 2350 de 60Gb por uno de 160Gb ( única
solución de Dell) porque con el primero aparacia pantalla
negra con el error " no boot devide detected, insert
system disk and press F1. Se efectua el montaje
correctamente, se hace la fragmentación , formateado,
cargado del sistema operativo, sus drivers y dos o tres de
los programas todos de Dell ( Cd originales), parece que
todos los programas funcionan correctamente, el ordenador
se reinicializaba correctamente con el cargado de cada
driver y dada la conformidad, apago, enciendo al cabo de
un rato y de nuevo el mismo mensaje de error " no boot
device detected... obligándome a colocar el cd del sistema
operativo cada vez que desconecto y conecto el ordenador
¿ Cual puede ser la causa?, observo una diferencia entre
el conector libre de los discos duros, en el de 60 Gb hay
un conector con (4+4) pins con un puente en la 3º
posición y en cambio en el de 160 GB el conector libre
lleva 6+6 pins y el puente en la segunda posición , ¿
Puede ser la posicion del puente la causa del error?. Dado
que el Dell 2350 no se lanzó con 160Gb, puede ocurrir que
dicho puente se coloque en los Hd suministrados con
posterioridad para otros modelos y haya que cambiarlo?
Dell me aconsejó y confirmó que el de 160 GB era
perfectamente reconocido por mi PC.
Si el problema original de no reconocimiento del HD ( con
el de 60GB parece que se inició por " bloque averiado en
el HD" ( del informe de errores), como puede presentarse
de nuevo en el nuevo disco¿
Agradecería sugerencias o soluciones. Gracias
 

Leer las respuestas

#1 Luis Alberto Santos Pérez
23/02/2005 - 15:07 | Informe spam
mira no tengo mucha experiencia con eso que comentas pero lo que yo haria
seria probar el disco de 60 en otra maquina y el de 160 tambien asi
determinaria si el problema es de disco duro o de la interfaz ide o de la
propia motherboard



"osca" escribió en el mensaje
news:12e901c51924$9c4a4fc0$
Después de verme obligado a cambiar el disco duro de un
Dell Dimension 2350 de 60Gb por uno de 160Gb ( única
solución de Dell) porque con el primero aparacia pantalla
negra con el error " no boot devide detected, insert
system disk and press F1. Se efectua el montaje
correctamente, se hace la fragmentación , formateado,
cargado del sistema operativo, sus drivers y dos o tres de
los programas todos de Dell ( Cd originales), parece que
todos los programas funcionan correctamente, el ordenador
se reinicializaba correctamente con el cargado de cada
driver y dada la conformidad, apago, enciendo al cabo de
un rato y de nuevo el mismo mensaje de error " no boot
device detected... obligándome a colocar el cd del sistema
operativo cada vez que desconecto y conecto el ordenador
¿ Cual puede ser la causa?, observo una diferencia entre
el conector libre de los discos duros, en el de 60 Gb hay
un conector con (4+4) pins con un puente en la 3º
posición y en cambio en el de 160 GB el conector libre
lleva 6+6 pins y el puente en la segunda posición , ¿
Puede ser la posicion del puente la causa del error?. Dado
que el Dell 2350 no se lanzó con 160Gb, puede ocurrir que
dicho puente se coloque en los Hd suministrados con
posterioridad para otros modelos y haya que cambiarlo?
Dell me aconsejó y confirmó que el de 160 GB era
perfectamente reconocido por mi PC.
Si el problema original de no reconocimiento del HD ( con
el de 60GB parece que se inició por " bloque averiado en
el HD" ( del informe de errores), como puede presentarse
de nuevo en el nuevo disco¿
Agradecería sugerencias o soluciones. Gracias

Preguntas similares