Forums Últimos mensajes - Powered by IBM
 

no se encuentra la consulta

05/03/2007 - 16:30 por fredy | Informe spam
Resulta que he tenido que modificar un programa hecho en access que conecta
con SqlServer. He copiado la base de datos a mi pc y resulta que la BD tiene
varios usuarios creados, pero a la hora de entrar con algún usuario que
estaba creado no deja.
Por otra parte, resulta que he creado nuevas tablas i vistas, y a he creado
nuevos informe que tienen referenciadas como origen de datos alguna de estas
vistas. Pues bien, resulta que a la hora de ejecutarlo como administrador
funciona correctamente, pero a la hora de entrar con un usuario diferente da
el error de que no se encuentra la vista que tiene asignada el informe.

Agradeceré cualquier ayuda.
Gracias.
 

Leer las respuestas

#1 Maxi
05/03/2007 - 16:55 | Informe spam
Fredy, si has copiado la base de datos has pasado tambien los logins? si no
has pasado lo logins no te vas a poder conectar.

Te paso un articulo de como pasar logins y luego como reparar las
inconsistencias

http://msmvps.com/blogs/maxiaccotto...dores.aspx

http://www.configuracionesintegrale...p?articulo$2

"fredy" escribió en el mensaje
news:%
Resulta que he tenido que modificar un programa hecho en access que
conecta con SqlServer. He copiado la base de datos a mi pc y resulta que
la BD tiene varios usuarios creados, pero a la hora de entrar con algún
usuario que estaba creado no deja.
Por otra parte, resulta que he creado nuevas tablas i vistas, y a he
creado nuevos informe que tienen referenciadas como origen de datos alguna
de estas vistas. Pues bien, resulta que a la hora de ejecutarlo como
administrador funciona correctamente, pero a la hora de entrar con un
usuario diferente da el error de que no se encuentra la vista que tiene
asignada el informe.

Agradeceré cualquier ayuda.
Gracias.

Preguntas similares