no se escucha audio en internet

22/03/2008 - 18:01 por mando | Informe spam
bueno pues mi problema es el mismo, no se reproducen sonidos en internet,
pero si los del reproductor windows media.
ya verifique los archivos de registro que enrique recomienda esta todo en
orden.
un detalle: en dispositivos de sonido en la pestaña sonidos esta desactivada
la casilla play y no se como activarla.
ya reinstale drivers en mi computadora y el problema persiste.
consulte soporte tecnico flash player y todo esta bien.
agradezco sus comentarios
 

Leer las respuestas

#1 Enrique [MVP Windows]
22/03/2008 - 22:23 | Informe spam
Prescinciendo ahora de Internet, lo primero que hay que asegurar es que el sonido funcione correctamente en el sistema. Desde Panel de control > Dispositivos de sonido y audio > pestaña Audio, observa si aparece como dispositivo predeterminado el instalado para tu tarjeta de sonido. Asímismo en Reproducción de música MIDI comprueba que esté marcado "sint SW de tabla de ondas GS" (Microsoft GS Wavetable).

En la pestaña Sonidos, selecciona (de uno en uno) los diferentes Sucesos de programa y comprueba si puedes asociar sonidos (pulsando en Examinar) y si funciona el botón play (▶).

Comprueba también si funciona el sonido con Windows Media Player (música o vídeos). Es importante asegurarse que los valores alfanuméricos de la clave del registro siguiente:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

sean correctos y no falte ninguno:

- midi . wdmaud.drv
- midimapper . midimap.dll
- mixer ... wdmaud.drv
- wave ... wdmaud.drv
- wavemapper msacm32.drv



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com


Windows Vista Ultimate x86/x64 (SP1 RC) Build 6.0.6001
Internet Explorer 7 (RTW) Build 7.0.5730.13 en XP-SP3-RC1


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
"mando" escribió en el mensaje news:
bueno pues mi problema es el mismo, no se reproducen sonidos en internet,
pero si los del reproductor windows media.
ya verifique los archivos de registro que enrique recomienda esta todo en
orden.
un detalle: en dispositivos de sonido en la pestaña sonidos esta desactivada
la casilla play y no se como activarla.
ya reinstale drivers en mi computadora y el problema persiste.
consulte soporte tecnico flash player y todo esta bien.
agradezco sus comentarios

Preguntas similares