Forums Últimos mensajes - Powered by IBM
 

NUEVA AYUDA CON UNA FORMULA CONDICIONAL

23/04/2009 - 01:35 por Ahmed Medina | Informe spam
Hola de nuevo a todos y especialmente un gran saludo a aquellos que se han
tomado el tiempo y el esfuerzo en asistirme con mis dudas.

Tengo una tabla mas o menos asi:

A B C D F G H
I
1 Existencia Abril Mar Feb Ene Dic HITS STATUS
2 23 32 1 3 0 1 5 Hits
Pedir
3 12 2 11 2 1 0 5 Hits
Pedir
4 1 0 0 1 1 0 2 Hits
Pedir
5 3 1 1 0 1 0 3 Hits
Pedir
6 0 1 0 0 0 0 1 Hits
No Pedir
7 0 0 1 0 1 0 2 Hits
Pedir

Les explico:
En la columna "A" tengo la existencia de producto.
En las columnas "B a G" tengo las ventas de cada mes
En la columna "H" tengo una formula de =CONTAR.SI, que me dice al menos si
tuve 1 venta al mes y me lo traduce en hits.
En la columna "I" tengo una formula con condicional =SI que me dice que si
la columna H es mayor a 2 Hits nos dice si "PEDIR" o si no es mayor "NO PEDIR"

Lo que necesito es que en la columna "I" que es la que nos dice si "PEDIR O
NO PEDIR", con un formato condicional o en su defecto en una columna distinta
digamos la "J" o con una formula que me ayude que si se cumplen 2
condiciones me de un resultado, lo cual es que si la columna "I" dice PEDIR y
la existencia en la columna "A" es mayor o igual a 1, la celda se ponga en
verde. Si dice Pedir y la existencia es igual a 0, la celda se ponga en roja.
Si dice NO PEDIR y la existencia es Mayor o igual a 1, la celda se ponga en
amarillo.

Por lo que entiendo se podria usar una formula en la opcion de formato
condicional como algo parecido a esto: =SI(I2=PEDIR;A2>=1) y que el formato
de la celda me lo ponga en verde, y otra condicion de que si
=SI(I2=PEDIR;A2=0) me ponga la celda en rojo y otra que diga que si =SI(I2=NO
PEDIR;A2>=1) se ponga en amarillo.

Mi unica duda es si esto es correcto, porque no se si se pueda usar la
opcion de logica aqui por las combinaciones de resultados y que segun tengo
entendido la logica de =SI solamente te arroja como resultado un verdadero o
falso, ademas de que no se como usarla con texto como es que si es igual a
"PEDIR" y no un valor numerico.

En fin hasta el momento por tanta explicacion no se si me doy a entender,
que creo que hasta yo estoy confundido ahora. jeje.

Agradezco su ayuda a todos.

Saludos.
 

Preguntas similares