Forums Últimos mensajes - Powered by IBM
 

numero de argumentos de una funcion

22/01/2007 - 09:41 por Erax | Informe spam
¿Se puede aumentar el numero de argumentos que admite una funcion??
 

Leer las respuestas

#1 KL
22/01/2007 - 21:33 | Informe spam
si y no :-)

A ver la formula que intentas hacer y la cual pasa de 30 parametros. Si por
casualidad es la funcion SUMA que te da el problema (asi como MIN, MAX,
PROMEDIO, PRODUCTO, DESVEST, INDICE y unas cuantas mas), considera el uso de
uniones. P.ej.:

=SUMA(A1;C1;J1;Z1;AA1)
usa 5 argumentos

=SUMA((A1;C1;J1;Z1;AA1))
usa 1 argumento

Saludos,
KL


"Erax" wrote in message
news:
¿Se puede aumentar el numero de argumentos que admite una funcion??

Preguntas similares