Forums Últimos mensajes - Powered by IBM
 

nvidia geforce ti4200-8x error

06/08/2005 - 16:39 por xalfi | Informe spam
tengo un problema con la tageta grafica nvidia geforce ti4200-8x .Al
principio no podia entrar en ningun juego porque la pantalla se quedava negra
y se bloqueava.Pero ahora no puedo entrar en la pantalla principal porque una
vez intenta entrar va muy lento se pone el fondo de color azul y no entra
entra en la pantalla donde estan los usuarios.Al final consegui entrar a
traves de F8 com modo VGA o modo prueva de fallos ,entoces al entrar me dice
error grave y a veces antes de entrar me sale una pantalla azul diciendo que
hay un error en nv4_disp i me dice que actualice los drivers ,los más curioso
es que siempre me ha funcionado. Hoy he provado de entrar por ejecutar
msconfig inicio con diagnostico i me ha entrado pero funcionavan pocos
controladores i depues al dejarlo en inicio normal no he podido entrar i he
llegado a la conclusion que es culpa de la targeta grafica.Me gustaria que me
ayudaran
 

Leer las respuestas

#1 Daniel Martín
06/08/2005 - 16:56 | Informe spam
Accede en Modo seguro y desinstala los controladores de la NVIDIA desde Agregar o quitar programas. Reinicia el sistema y arranca en modo normal. Acude a este sitio web y prueba uno a uno las versiones de los Detonator que allí aparezcan hasta dar con alguna estable (te recomiendo empezar a probar desde la versión 40.72 en adelante): http://www.nvidia.com/object/winxp-...hive.html.

No olvides que es muy recomendable desinstalar los controladores previos antes de instalar otra versión de los mismos.

Un saludo,
Daniel Martín
Correo electrónico:


"xalfi" wrote in message news:
tengo un problema con la tageta grafica nvidia geforce ti4200-8x .Al
principio no podia entrar en ningun juego porque la pantalla se quedava negra
y se bloqueava.Pero ahora no puedo entrar en la pantalla principal porque una
vez intenta entrar va muy lento se pone el fondo de color azul y no entra
entra en la pantalla donde estan los usuarios.Al final consegui entrar a
traves de F8 com modo VGA o modo prueva de fallos ,entoces al entrar me dice
error grave y a veces antes de entrar me sale una pantalla azul diciendo que
hay un error en nv4_disp i me dice que actualice los drivers ,los más curioso
es que siempre me ha funcionado. Hoy he provado de entrar por ejecutar
msconfig inicio con diagnostico i me ha entrado pero funcionavan pocos
controladores i depues al dejarlo en inicio normal no he podido entrar i he
llegado a la conclusion que es culpa de la targeta grafica.Me gustaria que me
ayudaran

Preguntas similares