Forums Últimos mensajes - Powered by IBM
 

Obtener el resultado de la formula

24/07/2007 - 03:58 por ms1162 | Informe spam
Ingresè esta fòrmula, pero el resultado señala error=#¡VALOR!
=SI((A2:A11="Sur")*(C2:C11="Carnes");D2:D11)

los datos son:
Sur Buchanan Bebidas 3.571
Oeste Davolio Lácteos 3.338
Este Suyama Bebidas 5.122
Norte Suyama Lácteos 6.239
Sur Dodsworth Alimentos 8.677
Sur Davolio Carnes 450
Sur Davolio Carnes 7.673
Este Suyama Alimentos 664
Norte Davolio Alimentos 1.500
Sur Dodsworth Carnes 6.596
Me pueden ayudar a que aparezca el valor correcto...gracias

ms1162
 

Leer las respuestas

#1 Héctor Miguel
24/07/2007 - 04:30 | Informe spam
hola, (...) ?

Ingrese esta formula, pero el resultado se#ala error=#¡VALOR!
=SI((A2:A11="Sur")*(C2:C11="Carnes");D2:D11) [...]
Me pueden ayudar a que aparezca el valor correcto...gracias



si lo que esperas ver como valor correcto es la suma de las *carnes del sur* -?-
=sumaproducto(--(a2:a11="sur");--(c2:c11="carnes");d2:d11)

hay otras *variantes*, incluso por formulas de entrada matricial

si estas tratando de formar criterios para usar los filtros avanzados -?-
va a ser necesario que comentes en cual celda estas usando la formula
[y/o algunos otros detalles mas... *concretos*]

saludos,
hector.

__ los datos expuestos __
los datos son:
Sur Buchanan Bebidas 3.571
Oeste Davolio Lacteos 3.338
Este Suyama Bebidas 5.122
Norte Suyama Lacteos 6.239
Sur Dodsworth Alimentos 8.677
Sur Davolio Carnes 450
Sur Davolio Carnes 7.673
Este Suyama Alimentos 664
Norte Davolio Alimentos 1.500
Sur Dodsworth Carnes 6.596

Preguntas similares