Forums Últimos mensajes - Powered by IBM
 

[OT] Discos Serial ATA y dispositivos IDE?

17/05/2005 - 22:58 por R. C. | Informe spam
Ante todo, disculpas por el OT, si alguien tiene a bien contestarlo se lo
agradezco, y si no, pues se lo agradezco igualmente :-)

A ver, acabo de comprar un PC, y compré una placa con controladores SATA.
Compré dos discos duros SATA que están conectados y funcionando actualmente.
El problema viene con los dispositivos IDE:

Actualmente tengo en el IDE 0 una grabadora de DVD, y en el IDE 1 un disco
duro, luego en cada canal IDE me queda un hueco para un dispositivo, no? Si
conecto otra grabadora al canal IDE 0, al iniciar, deja de reconocer la
grabadora antigua, y tampoco reconoce la nueva. Si conecto otro disco duro
al IDE 1, deja de reconocerme el disco duro que antes si reconocía, y
tampoco me reconoce el nuevo.

Hay una limitación a 4 dispositivos, contando los canales SATA, o algo así?

Estoy haciendo algo mal?

Gracias!

R. C.
 

Leer las respuestas

#1 Alezito [MS MVP]
17/05/2005 - 23:06 | Informe spam
Has tenido en cuenta la colocacion como master o esclavo de esos
dispositivos? los SATA no llevan esta configuracion, pero los IDE si, en
cuanto a la limitacion, no existe tal.

Cordialmente,

Alejandro Curquejo
Microsoft MVP Windows

Microsoft TechNet
Recursos, Soporte y Comunidad TI
http://www.microsoft.com/spain/tech...efault.asp


"R. C." wrote in message
news:

Ante todo, disculpas por el OT, si alguien tiene a bien contestarlo se lo
agradezco, y si no, pues se lo agradezco igualmente :-)

A ver, acabo de comprar un PC, y compré una placa con controladores SATA.
Compré dos discos duros SATA que están conectados y funcionando
actualmente. El problema viene con los dispositivos IDE:

Actualmente tengo en el IDE 0 una grabadora de DVD, y en el IDE 1 un disco
duro, luego en cada canal IDE me queda un hueco para un dispositivo, no?
Si conecto otra grabadora al canal IDE 0, al iniciar, deja de reconocer la
grabadora antigua, y tampoco reconoce la nueva. Si conecto otro disco duro
al IDE 1, deja de reconocerme el disco duro que antes si reconocía, y
tampoco me reconoce el nuevo.

Hay una limitación a 4 dispositivos, contando los canales SATA, o algo
así?

Estoy haciendo algo mal?

Gracias!

R. C.

Preguntas similares