Forums Últimos mensajes - Powered by IBM
 

Outllok 2007, me corta el texto del mensaje y no salen ni acentos ni Ñ

27/08/2007 - 10:14 por javierpaezgrimaldos | Informe spam
Hola a todos:

Tengo un problema con MS Outlook 2007, por alguna razón y de un día
para otro me he dado cuenta que tras redactar un e-mail, como siempre
tanto en Formato HTML, como de texto normal, me deja incluir todos los
caracteres y se envia, sin ningún tipo de mensaje.

Ahora bien lo que sale es otra cosa, me corta el texto sin ningun
criterio, y no salen ni acentos ni eñes, suprimiendo dichos caracteres
y dejando las palabras más cortas. (ejemplo: Público --> pblico ).

He buscado por todas partes, pero no encuentro que puede estar
pasando. Es un verdadero problema.

Si podeis ayudarme os lo agradecería.

Mi correo es: javierpaezgrimaldos@gmail.com

Gracias de antemano.
 

Leer las respuestas

#1 Palel
27/08/2007 - 20:24 | Informe spam
y eso ha ocurrido "sin más ni más"???
Verifica la codificación utilizada en Opciones - Formato de correo -
Opciones Internacionales:
- Seleccionar automáticamente la codificación de los mensajes salientes:
Europeo occidental (ISO)

Tengo marcado además de lo dicho:
- Seleccionar automáticamente la codificación de las vCards (Europeo
occidental Windows)
- Habilitar soporte para nombres de dominio...
- Habilitar compatibilidad UTF-8 para protocolo mailto:

Las consultas al grupo se responden en el grupo para interés de todos.

Saludos, Palel - [MVP Outlook]
http://www.infonegocio.com/luzylar/informatica.htm
ADD-IN para Outlook: http://www.infonegocio.com/luzylar/...utlook.htm
®El Rincón del Navegante - http://www.luzylar.com

*** Consulta en el Foro específico:
Outlook EXPRESS
news://msnews.microsoft.com/microso...ookexpress
OUTLOOK de OFFICE news://msnews.microsoft.com/microso...es.outlook
SISTEMA OPERATIVO Windows XP
news://msnews.microsoft.com/microso....windowsxp
OFFICE XP news://msnews.microsoft.com/microso...s.officexp
... hay más, busca el que necesites.

escribió en el mensaje de noticias
news:
Hola a todos:

Tengo un problema con MS Outlook 2007, por alguna razón y de un día
para otro me he dado cuenta que tras redactar un e-mail, como siempre
tanto en Formato HTML, como de texto normal, me deja incluir todos los
caracteres y se envia, sin ningún tipo de mensaje.

Ahora bien lo que sale es otra cosa, me corta el texto sin ningun
criterio, y no salen ni acentos ni eñes, suprimiendo dichos caracteres
y dejando las palabras más cortas. (ejemplo: Público --> pblico ).

He buscado por todas partes, pero no encuentro que puede estar
pasando. Es un verdadero problema.

Si podeis ayudarme os lo agradecería.

Mi correo es:

Gracias de antemano.

Preguntas similares