Forums Últimos mensajes - Powered by IBM
 

Para los Genios de Excel

04/03/2008 - 14:50 por adjairmx | Informe spam
Mi Pregunta es la Siguiente
Tengo unas formulas las cuales me dan de resultado edad en Años, Meses y dias.
ejemp. 34 años, 7 meses, 5 dias.
Yo trabajo con grupos de edad, menor de un año, niños de un año, de 2 a 4
años, 5 a 9 años, ETC. y debo verificar a Diario los cambios de edad,
incluyendo los dias.
Me hace falta una formula que me indique cuantos menores de una año tengo, o
mas especifico cuantos niños tengo de mas de 1 año, 0 meses, 0 dias a 1 año,
11 meses, 29 dias tengo.
he intentado varias formulas pero hasta hoy no lo he logrado.
Es mas, entre a otros blogs y nadie me ha dado la respuesta.
Hubo quien me dice contar.si, pero no me da los datos que yo le solicito.
 

Leer las respuestas

#1 Juan M
04/03/2008 - 16:14 | Informe spam
Hola,

Si suponemos que tu lista de fechas de nacimiento están en la columna B,
desde la fila 2 a la 500

prueba la siguiente formula, para las personas entre 0 y 2 años

=SUMAPRODUCTO(--(SIFECHA(B2:B500;HOY();"y")<2);--(SIFECHA(B2:B500;HOY();"y")>=0))

Un saludo
Juan

PD: No creo que sea un 'genio' excel solo que esa me la sabía.


"adjairmx" escribió
Mi Pregunta es la Siguiente
Tengo unas formulas las cuales me dan de resultado edad en Años, Meses y
dias.
ejemp. 34 años, 7 meses, 5 dias.
Yo trabajo con grupos de edad, menor de un año, niños de un año, de 2 a 4
años, 5 a 9 años, ETC. y debo verificar a Diario los cambios de edad,
incluyendo los dias.
Me hace falta una formula que me indique cuantos menores de una año tengo,
o
mas especifico cuantos niños tengo de mas de 1 año, 0 meses, 0 dias a 1
año,
11 meses, 29 dias tengo.
he intentado varias formulas pero hasta hoy no lo he logrado.
Es mas, entre a otros blogs y nadie me ha dado la respuesta.
Hubo quien me dice contar.si, pero no me da los datos que yo le solicito.

Preguntas similares