Forums Últimos mensajes - Powered by IBM
 

PC con TCP/Ip no se ven

11/04/2005 - 19:10 por Ing. Daniel Flores | Informe spam
Hola a todos:

Tengo una red con 4 pc con windows XP SP1, lo extraño es que si configuro
solamente el protocolo TCP/IP en una direccion fija (por ejemplo: 192.9.9.1
/ 2 /3...etc) las pc no se ven en el entorno de red. solo se ven cuando
instalo el protocolo IPX/SPX de Novell. Este problema me esta volviendo loco
ya que no se como solucionarlo.

Muchas Gracias
Daniel Flores
 

Leer las respuestas

#1 Alezito [MS MVP]
11/04/2005 - 19:19 | Informe spam
Estas son las premisas basicas para establecer la red, repasalas, deberas
cumplirlas todas:

Los usuarios deben tener contraseña y no pueden dejarse en blanco, ademas:

Inicio - Panel de Control - Conexiones de Red - Boton derecho del raton
sobre la conexion en cuestion - Propiedades - Marca "Compartir Impresoras y
Archivos para redes Microsoft"

-Todos los usuarios deben logearse con nombre y contraseña en sus
respectivos equipos al iniciar sesion

-Todos los usuarios deben estar dados de alta en el resto de equipos con el
mismo nombre y contraseña con el que inician sesion en sus respectivos
equipos

-El grupo de trabajo debe llamarse igual en los equipos de la red

-La direcccion IP tienen que pertenecer al mismo rango

-La mascara debe ser la misma

-Ningun usuario puede denominarse igual que un equipo de la red

-Desactiva el cortafuegos de la conexion LAN

-Debes desmarcar la opcion (version Pro de XP) de "uso compartido simple de
archivos":

(Panel de control, Opciones de carpeta, pestaña Ver, y desmarcar la casilla
correspondiente "Utilizar uso compartido simple de archivos (recomendado)")

Para la version Home, podras acceder a dicha pantalla entrando en modo
seguro.

NOTA: Es altamente aconsejable instalar el SP2, en ese caso NO es necesario
desactivar el cortafuegos de la LAN.

Cordialmente,

Alejandro Curquejo
Microsoft MVP Windows

Microsoft TechNet
Recursos, Soporte y Comunidad TI
http://www.microsoft.com/spain/tech...efault.asp


"Ing. Daniel Flores" wrote in message
news:
Hola a todos:

Tengo una red con 4 pc con windows XP SP1, lo extraño es que si configuro
solamente el protocolo TCP/IP en una direccion fija (por ejemplo:
192.9.9.1 / 2 /3...etc) las pc no se ven en el entorno de red. solo se ven
cuando instalo el protocolo IPX/SPX de Novell. Este problema me esta
volviendo loco ya que no se como solucionarlo.

Muchas Gracias
Daniel Flores


Preguntas similares