Forums Últimos mensajes - Powered by IBM
 

PHP, MySQL, IIS

16/05/2006 - 11:53 por RiShO | Informe spam
hola, el problema que tengo es que para que el PHP funcione bajo IIS tengo
que instalar la version 4, porque en la 5 no me funciona el MYSQL (que
tambien es la version 5). De momento a eso no le doy importancia, mientras
funcione con PHP4.
El problema es que cuando instalo todo (phpmyadmin, mysql...) Y creo la base
de datos para el php-nuke... no sale el contenido de la pagina web, se queda
en blanco y no se por qué. Sin embargo si en el archivo config del phpnuke
escribo algo mal para que no conecte con la base de datos, si muestra el
error de php que dice que hay problemas con el MYSQL... por lo que supongo
que el php funciona correctamente.
Alguna idea??
 

Preguntas similares