Forums Últimos mensajes - Powered by IBM
 

Política que no se modifica

19/07/2005 - 20:50 por a4 | Informe spam
Hola,
en mi dominio Windows 2000 me estoy encontrando con una cosa curiosísima:
para que los usuarios estén alertas de ciertos cambios que se están
realizando, se han creado políticas para que les aparezca un pop-up
cuando inician sesión. Eso se hace modificando en gpedit
Configuración del equipos\Configuración de Windows\ Configuración de
Seguridad\Directivas Locales\Opciones de Seguridad

Inicio de sesión interactivo: texto del mensaje para los usuarios que
intentan iniciar una sesión

Inicio de sesión interactivo: título del mensaje para los usuarios que
intentan iniciar una sesión

Pues bien, uno de los mensajes, cuya largura es de 1000 caracteres tiene
un error tipográfico. Cuando lo modifico no me guarda los cambios. Es
más, he eliminado la política, he esperado a que se replique entre
sitios, he creado una nueva con nombre diferente pero cambiando estos
dos valores ¡¡¡¡y me sigue apareciendo con el error tipográfico!!!
¿alguien sabe qué puede estar ocurriendo?
Saludos
 

Leer las respuestas

#1 Kinomakino
03/08/2005 - 11:08 | Informe spam
El tema de esa "directiva" es que se guarda el texto en el registro del
CLIENTE, por eso aunque la quites, perdura en su memoria

Prueba con este CLAVE DEL REGISTRO
HKEY_LOCAL_MACHINE\SOFTWARE\M­icrosoft\Windows
NT\CurrentVersion\Winlogon\Leg­alNoticeText"

Un saludo...

"a4" escribió en el mensaje
news:
Hola,
en mi dominio Windows 2000 me estoy encontrando con una cosa curiosísima:
para que los usuarios estén alertas de ciertos cambios que se están
realizando, se han creado políticas para que les aparezca un pop-up cuando
inician sesión. Eso se hace modificando en gpedit
Configuración del equipos\Configuración de Windows\ Configuración de
Seguridad\Directivas Locales\Opciones de Seguridad

Inicio de sesión interactivo: texto del mensaje para los usuarios que
intentan iniciar una sesión

Inicio de sesión interactivo: título del mensaje para los usuarios que
intentan iniciar una sesión

Pues bien, uno de los mensajes, cuya largura es de 1000 caracteres tiene
un error tipográfico. Cuando lo modifico no me guarda los cambios. Es más,
he eliminado la política, he esperado a que se replique entre sitios, he
creado una nueva con nombre diferente pero cambiando estos dos valores
¡¡¡¡y me sigue apareciendo con el error tipográfico!!! ¿alguien sabe qué
puede estar ocurriendo?
Saludos

Preguntas similares