Forums Últimos mensajes - Powered by IBM
 

Por favor si alguien me pudiera ayudar!!

21/09/2005 - 20:42 por Beba | Informe spam
Hola a todos. Mi problema es el siguiente. Mi computadora se le instalo el
disco de windows xp home(el q trajo originalmente) y todos los componentes
debido a q la persona q la reformateo borro todo de la pc. Pero cuando le fui
a instalar el internet por DSL(como lo tenia instalado antes q le sucediera
eso) no instala. por ejemplo voy a start luego a my computer un click derecho
y voy a properties luego hardware, device manager y debajo de donde dice
network adapters sale el ethernet controller y el sm bus controller con
signos de interrogacion ( ?) en amarillo. Alguien podria decirme como se
pueden instalar esos dos componentes q aparecen con el signo de interrogacion
en amarillo? Y podrian decirme si es por eso q no puedo hacerle la conexion
al internet como la tenia antes?
Gracias mil por lo q puedan hacer por mi
 

Leer las respuestas

#1 José Gallardo
21/09/2005 - 20:46 | Informe spam
Deben ser dispositivos integrados en la placa madre. Busca a ver si
tienes un CD con sus drivers.


Fermu's Website:
www.fermu.com

Beba wrote:
Hola a todos. Mi problema es el siguiente. Mi computadora se le instalo el
disco de windows xp home(el q trajo originalmente) y todos los componentes
debido a q la persona q la reformateo borro todo de la pc. Pero cuando le fui
a instalar el internet por DSL(como lo tenia instalado antes q le sucediera
eso) no instala. por ejemplo voy a start luego a my computer un click derecho
y voy a properties luego hardware, device manager y debajo de donde dice
network adapters sale el ethernet controller y el sm bus controller con
signos de interrogacion ( ?) en amarillo. Alguien podria decirme como se
pueden instalar esos dos componentes q aparecen con el signo de interrogacion
en amarillo? Y podrian decirme si es por eso q no puedo hacerle la conexion
al internet como la tenia antes?
Gracias mil por lo q puedan hacer por mi

Preguntas similares