Forums Últimos mensajes - Powered by IBM
 

porque no puedo instalar el nero 6.6.15a en windosw vista

22/07/2007 - 02:52 por windosw vista | Informe spam
porque no puedo instalar el nero 6.6.15 en windosw vista, en mensaje que
aparece dice que no es compatible
 

Leer las respuestas

#1 lolo
22/07/2007 - 12:40 | Informe spam
Tienes que conseguir una version mas actualizada

On Sat, 21 Jul 2007 17:52:03 -0700, windosw vista <windosw
wrote:

porque no puedo instalar el nero 6.6.15 en windosw vista, en mensaje que
aparece dice que no es compatible

Preguntas similares