Forums Últimos mensajes - Powered by IBM
 

problema al abrir ventana html

09/08/2005 - 12:13 por pit | Informe spam
buenas a todos,

tengo un problema con xp pro sp2 al abrir una ventana uqe invoco como un
fichero html que lo único que hace es acceder a una servidor web interno que
tengo, la ventana se queda totalmente en blanco y en cambio desde otros
ordenadores va correctamente

¿alguien sabe alguna cosa sobre este problema?

utilizo el java y lo que invoco es lo siguiente

<HTML>
<SCRIPT LANGUAGE=javascript>


var __w=
window.open("http://10.1.6.1/","",'resizable=1,menubar=0,status=0,scrollbars=0,width=+window.screen.availWidth,height=+window.screen.availHeight');
if(__w!=null)document.write(__w);
cerrar_navegador();


function cerrar_navegador() {
ventana = window.self;
ventana.opener = window.self;
ventana.close(); }


</SCRIPT>
</HTML>

GRACIAS A TODOS DE ANTEMANO
 

Leer las respuestas

#1 Enrique [MVP Windows]
09/08/2005 - 12:43 | Informe spam
Vuelve a registrar las siguientes librerías, a ver si hay más suerte:

Inicio > Ejecutar

regsvr32 actxprxy.dll
regsvr32 shdocvw.dll
regsvr32 mshtml.dll
regsvr32 browseui.dll
regsvr32 jscript.dll
regsvr32 vbscript.dll
regsvr32 oleaut32.dll

Al registrar cada una de ellas, aparecerá el texto "DllRegisterServer en
xxxx.dll se realizó con éxito", aceptas y listo. Reinicia el navegador.
Comprueba si esto te lo ha solucionado.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"La contemplación es un lujo, mientras que la acción es una necesidad".



Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"pit" escribió en el mensaje
news:
buenas a todos,

tengo un problema con xp pro sp2 al abrir una ventana uqe invoco como un
fichero html que lo único que hace es acceder a una servidor web interno
que
tengo, la ventana se queda totalmente en blanco y en cambio desde otros
ordenadores va correctamente

¿alguien sabe alguna cosa sobre este problema?

utilizo el java y lo que invoco es lo siguiente

<HTML>
<SCRIPT LANGUAGE=javascript>


var __wwindow.open("http://10.1.6.1/","",'resizable=1,menubar=0,status=0,scrollbars=0,width=+window.screen.availWidth,height=+window.screen.availHeight');
if(__w!=null)document.write(__w);
cerrar_navegador();


function cerrar_navegador() {
ventana = window.self;
ventana.opener = window.self;
ventana.close(); }


</SCRIPT>
</HTML>

GRACIAS A TODOS DE ANTEMANO

Preguntas similares