Forums Últimos mensajes - Powered by IBM
 

Problema al iniciar XP

05/12/2004 - 18:00 por byrpa | Informe spam
Buenas a todos, fijense que formatee un pc con xp y todo iba bien, hasta
que le instale los drivers me empezo a dar problemas, con una pantalla azul
al inicio, y ahora ya noda nada solo queda un guion al inicio y se cuelga,
que puedo hacer para recuperar la instalacion sin tener que formatear de
nuevo.

Alguna sugerencia.

PD: tiene que ver que tenga instalado otro disco con windows Millenium,
porque los drivers los baje de internet y supuestamente son los mas
actuales.
 

Leer las respuestas

#1 Alezito [MS MVP]
05/12/2004 - 18:30 | Informe spam
Que tengas Windows Me no importa, lo importante es que los drivers sean para
XP y parece que este es el problema, inicia en modo seguro "F8 al reinicio"
y desinstalalos, por cierto de que drivers se trata ?

Cordialmente,

Alejandro Curquejo
MVP de Microsoft
Windows XP - Shell / User

¿Que es un MVP de Microsoft?
http://mvp.support.microsoft.com/de...ES;mvpfaqs

La informacion contenida en este mensaje se proporciona "TAL CUAL", sin
garantias explicitas ni implicitas, y no otorga derecho alguno. Usted asume
cualquier riesgo al poner en practica lo recomendado o sugerido en el
presente mensaje.

"byrpa" escribió en el mensaje
news:%
Buenas a todos, fijense que formatee un pc con xp y todo iba bien, hasta
que le instale los drivers me empezo a dar problemas, con una pantalla
azul al inicio, y ahora ya noda nada solo queda un guion al inicio y se
cuelga, que puedo hacer para recuperar la instalacion sin tener que
formatear de nuevo.

Alguna sugerencia.

PD: tiene que ver que tenga instalado otro disco con windows Millenium,
porque los drivers los baje de internet y supuestamente son los mas
actuales.

Preguntas similares