Forums Últimos mensajes - Powered by IBM
 

Problema de aplicación de GPOs

09/08/2006 - 17:00 por Gonza | Informe spam
Hola, quería comentar el problema de aplicacion de GPOs que estoy
teniendo en mi dominio.
Actualmente tengo Default Domain Policy y Default Domain Controllers
Policy, ambas modificadas de las que vienen por defecto (con un backup
de aquellas). Las misma tienen cambios que fueron extraidos de la Guia
de seguridad de Windows 2003 Server (de Technet).
Ambas políticas se aplicaron correctamente cuando fueron creadas.

Hoy traté de agregar en Default Doman Controllers Policy el cambio de
nombre de la cuenta administrador y este cambio no se aplicó (la
consola RSOP.MSC muestra un problema justo en ese item). Intento poner
ese cambio en la Default Domain Policy y ocurre lo mismo. Pero luego
creo una nueva GPO a la que le incorporo el cambio de nombre del
administrador, y la ubico arriba de la Default Domain Policy y el
cambio de nombre se aplica correctamente. Incluso puedo volver a
renombrar la cuenta mas arriba (por ejemplo en Default Domain
Controllers policy) y el cambio se aplica.

Winlogon.log no muestra nada extraño.

Otra cosa que me pasa, es que desactivo todas las GPOs modificadas y
activo las que vienen por default y sigo teniendo el mismo problema.

Alguna idea de lo que puede ocurrir con la aplicación de las GPOs?
Hay alguna forma de volver realmente al DEFAULT?

Tengo Windows Server 2003 R2 x64.

Gracias

Gonzalo
 

Leer las respuestas

#1 Ramon Jimenez [MVP]
09/08/2006 - 19:13 | Informe spam
Para recuperar las Default Policies utiliza la herramienta "Dcgpofix", que
viene en el sistema.

Una buena práctica es no modificar las Default Policies y generar nuevas
GPO's en los contenedores necesarios (Domain o Domain Controllers) con la
precedencia deseada.

Ramon


"Gonza" wrote in message
news:
Hola, quería comentar el problema de aplicacion de GPOs que estoy
teniendo en mi dominio.
Actualmente tengo Default Domain Policy y Default Domain Controllers
Policy, ambas modificadas de las que vienen por defecto (con un backup
de aquellas). Las misma tienen cambios que fueron extraidos de la Guia
de seguridad de Windows 2003 Server (de Technet).
Ambas políticas se aplicaron correctamente cuando fueron creadas.

Hoy traté de agregar en Default Doman Controllers Policy el cambio de
nombre de la cuenta administrador y este cambio no se aplicó (la
consola RSOP.MSC muestra un problema justo en ese item). Intento poner
ese cambio en la Default Domain Policy y ocurre lo mismo. Pero luego
creo una nueva GPO a la que le incorporo el cambio de nombre del
administrador, y la ubico arriba de la Default Domain Policy y el
cambio de nombre se aplica correctamente. Incluso puedo volver a
renombrar la cuenta mas arriba (por ejemplo en Default Domain
Controllers policy) y el cambio se aplica.

Winlogon.log no muestra nada extraño.

Otra cosa que me pasa, es que desactivo todas las GPOs modificadas y
activo las que vienen por default y sigo teniendo el mismo problema.

Alguna idea de lo que puede ocurrir con la aplicación de las GPOs?
Hay alguna forma de volver realmente al DEFAULT?

Tengo Windows Server 2003 R2 x64.

Gracias

Gonzalo

Preguntas similares