Forums Últimos mensajes - Powered by IBM
 

Problema argumento funcion SUMA.SI

04/04/2007 - 01:32 por Charly76 | Informe spam
Que tal compañer@s del foro fijense que tengo la siguinte tabla e datos:
A B
18/01/2004 12
15/05/2005 18
18/03/2006 52
01/01/2007 65

y con la siguiente formula: =SUMAR.SI($A$3:$A$6,">9083",$B$3:$B$6)
obtengo como resultado 65
lo que es correcto ya que el dato 39083 corresponde a la fecha 01/01/07 en
el formato de numero.
Ahora bien quise dejar la fòrmula con una referencia por ejemplo:

B19083

Y que la fòrmula sea de eta manera:=SUMAR.SI($A$3:$A$6,">±",$B$3:$B$6)

ahora el resultado es: 0

Alguien sabe porque devuelve este valor si hacemos referencia a un mismo
formato numerico?

Si tienen alguna idea AMIG@S SE LOS AGRADECERÈ, un saludo, gracias.
 

Leer las respuestas

#1 Héctor Miguel
04/04/2007 - 05:13 | Informe spam
hola, Charly !

... tengo la siguinte tabla e datos:
A B
18/01/2004 12
15/05/2005 18
18/03/2006 52
01/01/2007 65
y con la siguiente formula: =SUMAR.SI($A$3:$A$6,">9083",$B$3:$B$6) obtengo como resultado 65
... quise dejar la formula con una referencia por ejemplo: B19083
Y que la formula sea de eta manera:=SUMAR.SI($A$3:$A$6,">±",$B$3:$B$6)
ahora el resultado es: 0



'nota' que lo que queda 'delimitado' por comillas dobles... se queda como valor constante
si quieres mantener la variable 'B1' como valor variable... -> dejala fuera de las comillas y cambia la formula...
de: -> =SUMAR.SI($A$3:$A$6,">±",$B$3:$B$6)
a: -> =SUMAR.SI($A$3:$A$6,">="&B1,$B$3:$B$6)

saludos,
hector.

Preguntas similares