Forums Últimos mensajes - Powered by IBM
 

Problema con copia seguridad

19/05/2005 - 19:17 por Joaquín Zarco Gomis | Informe spam
Tengo dos servidores IBM con windows 2003 y en los dos me ocurre el
siguiente error, parece que ocurre cuando termina de copiar todos los
arhivos en la cinta, al final ocurre lo sigiente:

Error: El dispositivo ha notificado un error a la solicitud de escribir
datos al medio.
Error notificado: Comando no válido.
Debe tratarse de un problema de hardware o de medios.
Compruebe los errores relevantes en el registro de sucesos del sistema.
Se ha finalizado la operación.
Copia de seguridad terminada el 17/05/2005 a las 9:18.
Directorios: 3471
Archivos: 25582
Bytes: 8.001.236.609
Tiempo: 29 minutos y 36 segundos

Error: F: no es una unidad válida o no tiene acceso a dicha unidad.


No es problema de espacio y me pasa con distintas cintas y en dos servidores
distintos donde las unidades de copia son nuevas.

Saludos
Joaquín Zarco
 

Leer las respuestas

#1 RodeCa
26/05/2005 - 17:46 | Informe spam
Mira en
http://support.microsoft.com/defaul...-us;817688

Aunque hay un hotfix más moderno de ntbackup en
http://support.microsoft.com/defaul...-us;872937

Pero en realidad el problema tiene que ver con el formato del archivo bks
que emplea el ntbackup: tiene que ser unicode. Si lo fabricaste a mano con
Notepad, suele ser ANSI.

Suerte



"Joaquín Zarco Gomis" escribió en el mensaje
news:
Tengo dos servidores IBM con windows 2003 y en los dos me ocurre el
siguiente error, parece que ocurre cuando termina de copiar todos los
arhivos en la cinta, al final ocurre lo sigiente:

Error: El dispositivo ha notificado un error a la solicitud de escribir
datos al medio.
Error notificado: Comando no válido.
Debe tratarse de un problema de hardware o de medios.
Compruebe los errores relevantes en el registro de sucesos del sistema.
Se ha finalizado la operación.
Copia de seguridad terminada el 17/05/2005 a las 9:18.
Directorios: 3471
Archivos: 25582
Bytes: 8.001.236.609
Tiempo: 29 minutos y 36 segundos

Error: F: no es una unidad válida o no tiene acceso a dicha unidad.


No es problema de espacio y me pasa con distintas cintas y en dos
servidores distintos donde las unidades de copia son nuevas.

Saludos
Joaquín Zarco

Preguntas similares