Forums Últimos mensajes - Powered by IBM
 

Problema con discos raid1

09/08/2006 - 23:33 por Albertcs | Informe spam
Hola a todos,

el problema es el siguiente, en un servidor Dell Power Edge 1600SC con w2k
server y 3 discos duros (uno de sistema y los otros 2 de datos y en raid
1 ) por problemas con la controladora de arrays se dañó el sistema de inicio
y se quedaba la pantalla en negro.

Intenté hacer una reparación del sistema pero no detectaba el disco asi que
reinstale todo de nuevo pero sin los discos de datos.

Sería posible añadir los discos de datos al servidor de forma que no se
pierda la información o ponerlos en otro servidor para hacer un backup de
los datos (este último caso lo he probado pero me pide inicializar los
discos con lo que posiblemente se perderían los datos).

Quedo a la espera de vuestra ayuda. Muchas gracias
 

Leer las respuestas

#1 Marc [MVP Windows]
10/08/2006 - 11:39 | Informe spam
Podrías probar de añadir los discos y mirar si la PERC del server es capaz de reconocer el RAID-1 antiguo o si es capaz de recrearlo sin destruir los datos, pero es arriesgado en cualquiera de las dos formas.

El añadirlo a otro server, no creo que te funcionara.


Saludos,

Marc
MVP Windows Shell / User
MCSA Windows Server 2003
Oracle9i Certified Associate (OCA)

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.

"Albertcs" escribió en el mensaje news:eh0JIt$
Hola a todos,

el problema es el siguiente, en un servidor Dell Power Edge 1600SC con w2k
server y 3 discos duros (uno de sistema y los otros 2 de datos y en raid
1 ) por problemas con la controladora de arrays se dañó el sistema de inicio
y se quedaba la pantalla en negro.

Intenté hacer una reparación del sistema pero no detectaba el disco asi que
reinstale todo de nuevo pero sin los discos de datos.

Sería posible añadir los discos de datos al servidor de forma que no se
pierda la información o ponerlos en otro servidor para hacer un backup de
los datos (este último caso lo he probado pero me pide inicializar los
discos con lo que posiblemente se perderían los datos).

Quedo a la espera de vuestra ayuda. Muchas gracias


Preguntas similares