Forums Últimos mensajes - Powered by IBM
 

problema con el envio de archivos a servidor

01/03/2005 - 11:43 por sa | Informe spam
hola,

tengo un pequeño formulario.. que en el action le ponga la misma pagina
para que se recarge de nuevo, pero insertando los datos en la database.
esta ahi.. funciona todo.

ahora quiero meter un campo file para subir documentos, para ello en el
<form> pongo el atributo ENCTYPE="multipart/form-data", y antes de hacer
la sql para insertar todo tengo el siguiente codigo.

Set Upload = Server.CreateObject("Persits.Upload.1")
Upload.Save("images/")

al final.. ni graba los datos del formulario, si sube el documento , ni
nada... alguien sabe lo que puede pasar?

un cordial saludo,
 

Leer las respuestas

#1 Miguel Gonzalez
01/03/2005 - 16:42 | Informe spam
Hola "sa".

¿Tienes instalado en el servidor el componente "Persits.Upload"?

Saludos!
Miguel


sa wrote:
hola,

tengo un pequeño formulario.. que en el action le ponga la misma pagina
para que se recarge de nuevo, pero insertando los datos en la database.
esta ahi.. funciona todo.

ahora quiero meter un campo file para subir documentos, para ello en el
<form> pongo el atributo ENCTYPE="multipart/form-data", y antes de hacer
la sql para insertar todo tengo el siguiente codigo.

Set Upload = Server.CreateObject("Persits.Upload.1")
Upload.Save("images/")

al final.. ni graba los datos del formulario, si sube el documento , ni
nada... alguien sabe lo que puede pasar?

un cordial saludo,

Preguntas similares