Problema con instalacion de IE 7

31/08/2007 - 22:06 por Cristian Avila | Informe spam
Hola a todos, hoy 31 de agosto estaba actualizandome a Internet Explorer7 y
luego de reiniciar el sistema luego del proceso de instalacion se quedo
quieto el sistema,sin salir los iconos y la barra de tareas,solo un cuadro
que decìa que IE estaba en proceso de actualizar el componente de
desinstalacion y el fondo de escritorio. En vista de la demora, no me quedó
remedio que ingresar a Windows en modo seguro con red y desinstalar el IE 7
que si se vio como instalado en ese modo,pero el problema sigue aun,esta vez
sin el mensaje. Tocará reinstalar el sistema Operativo o que otra solucion
mas sencilla puede haber. Esto se debio, a mi juicio, porque ejecute la
instalacion del IE desde el servidor en vez de descargarlo a mi Disco Duro.
 

Leer las respuestas

#1 Alex G.
31/08/2007 - 22:44 | Informe spam
Tu sistema operativo es original?, lo digo por que ie7 valida la copia, si lo
es puedes probar desistalarlo o restauran el sistema a algun punto anterior
de la intalcion y volver a istalar pero al momento que te pide si verificas
actualizaciones dile que no.

"Cristian Avila" wrote:

Hola a todos, hoy 31 de agosto estaba actualizandome a Internet Explorer7 y
luego de reiniciar el sistema luego del proceso de instalacion se quedo
quieto el sistema,sin salir los iconos y la barra de tareas,solo un cuadro
que decìa que IE estaba en proceso de actualizar el componente de
desinstalacion y el fondo de escritorio. En vista de la demora, no me quedó
remedio que ingresar a Windows en modo seguro con red y desinstalar el IE 7
que si se vio como instalado en ese modo,pero el problema sigue aun,esta vez
sin el mensaje. Tocará reinstalar el sistema Operativo o que otra solucion
mas sencilla puede haber. Esto se debio, a mi juicio, porque ejecute la
instalacion del IE desde el servidor en vez de descargarlo a mi Disco Duro.

Preguntas similares