Problema con mouse

11/03/2008 - 02:15 por Tom | Informe spam
No me van a creer pero de repente el mouse cree que la pantalla termina
antes... bueno no se como explicarlo pero voy subiendo con la flechita y en
vez de llegar hasta arriba arriba se queda antes. Ya probé con varios mouse
inclusive uno serial y otros ps-2 y con todos pasa lo mismo. He comprobado
que el problema se agrava si aumento la resolución. En 800x600 el mouse no
pasa de mitad de pantalla, en 640x480 le falta poco para llegar a la parte
superior de la pantalla...

Bueno no tengo idea que hacer, a alguien le ocurrio algo asi alguna vez???

Desde ya muchas gracias,

Tomás.
 

Leer las respuestas

#1 Fernando
12/03/2008 - 03:15 | Informe spam
Hola Tomas, mira eso tiene mas aspecto de virus que de otra cosa... pero
puedes intentar restaurar un registro anterior a ver que pasa.

Reinicias en Modo DOS, pulsando la tecla F8 antes de que inicie windows,
luego en el prompt del DOS digitas: scanreg /restore y buscas una fecha
anterior en que consideras no estaba ese problema. Usualmente el historial es
de 05 dias.

Suerte!

"Tom" wrote:

No me van a creer pero de repente el mouse cree que la pantalla termina
antes... bueno no se como explicarlo pero voy subiendo con la flechita y en
vez de llegar hasta arriba arriba se queda antes. Ya probé con varios mouse
inclusive uno serial y otros ps-2 y con todos pasa lo mismo. He comprobado
que el problema se agrava si aumento la resolución. En 800x600 el mouse no
pasa de mitad de pantalla, en 640x480 le falta poco para llegar a la parte
superior de la pantalla...

Bueno no tengo idea que hacer, a alguien le ocurrio algo asi alguna vez???

Desde ya muchas gracias,

Tomás.




Preguntas similares